1. AC Question's Avatar
    Soon after purchasing my S5 I started getting the message "can't load search results" when I said OK Google and gave a command. The screen interprets my words correctly, but then can't go to the next step. It works fine when connected to a wi-fi network. It started on Kit-Kat, but has continued after the Verizon Lollipop update. I tried a factory reset, but that didn't work.

    If I try to hand type a search in the box, then it just acts like it is loading forever and never displays anything (unless on a wi-fi network). I can open Chrome and run a search just fine within it.

    Does anyone have a fix? I have googled this in every manner I can think of and can't find a solution.
    03-16-2015 12:42 PM
  2. belodion's Avatar
    Have you tried the Uninstall Update ploy?

    Posted via the Android Central App
    03-16-2015 01:07 PM
  3. Rukbat's Avatar
    You ARE connected to mobile data and it's working (you can open a web browser and get to a web site) when this happens, right? Google Search, voice or text, needs some internet connection to work.
    03-16-2015 05:59 PM
  4. brentm77's Avatar
    Yes, connected. I can open Chrome and search just fine that way. It is just the Google app that doesn't work. It is crazy since the bug survived my update to lollipop and factory reset. It is like the app can't detect that I have a data connection, since it immediately returns the "can't load search results" without even a pause while it is trying to load the results.
    03-17-2015 09:51 AM
  5. brentm77's Avatar
    What is "update ploy"?
    03-17-2015 09:52 AM
  6. lifeisgood's Avatar
    I had the same issue. One day Google worked, next time I got the "can't load search results". I followed someone's suggestion and used Chrome. CHROME told me it could not connect because my date and time were wrong. I checked and my year was 2012! I just came back from flying cross country, maybe something changed the clock. I corrected the date and time and Google works fine now!
    03-28-2015 11:21 AM

Similar Threads

  1. How can I remove devices from my Google play wishlist?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-07-2016, 10:50 AM
  2. Why can't I access the internet?
    By cadetes in forum General Help and How To
    Replies: 4
    Last Post: 04-06-2015, 04:09 PM
  3. 3G and an HTC One M8 on Verizon
    By johnmcc0710 in forum HTC One M8
    Replies: 5
    Last Post: 03-18-2015, 01:48 PM
  4. Replies: 1
    Last Post: 03-17-2015, 03:10 PM
  5. Why are the photos that were stored on my device missing???
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-17-2015, 03:09 PM