1. AC Question's Avatar
    I've tried several different headphones to make sure that wasn't the problem. I tried cleaning out the lint but it's still not working.
    03-16-2015 07:31 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which phone? How new or old is it? Did you actually find lint in the jack? If so, maybe you didn't get all of it out. Use a damp toothpick to root around thoroughly, or use a can of compressed air to blow it out.

    Any drops, trauma or water damage recently?
    03-17-2015 01:37 AM
  3. Brie Rothwell's Avatar
    No drops, water damage, or trauma. It's the droid razor HD, it was my dad's old one. I got it in December and the headphone jack hasn't worked since I got it. I spent like 30 minutes taking out lint with a rolled up stick of tape and I am certain I got all of it out
    03-19-2015 12:17 AM
  4. B. Diddy's Avatar
    Did you get a lot of lint out? There could still be some left in there. Try using a can of compressed air to blow it out. Of course, it could be that the jack is faulty. Does your father remember if there were any problems with the jack when he had it?
    03-19-2015 02:19 AM

Similar Threads

  1. How can I change the color scheme on my Galaxy S5 Lollipop?
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-02-2015, 01:16 AM
  2. Replies: 8
    Last Post: 03-22-2015, 01:20 AM
  3. Replies: 2
    Last Post: 03-18-2015, 08:52 PM
  4. How do i get portable WiFi on my Moto G?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-17-2015, 01:53 AM
  5. Replies: 0
    Last Post: 03-16-2015, 07:16 PM