1. sibex's Avatar
    I am on a Galaxy S5, in the UK on EE. Running Lollipop 5.0 but with a new update that has fixed the no silent mode issue.
    I have just tried to set a reminder using Google Now with my voice, which has always worked before, except now the reminder sets my clock alarm instead of storing it in Google Now in the usual way!
    Anyone any ideas?
    I've checked that the Clock app hasn't been set as default etc.... but to no avail.

    Any help appreciated.

    03-18-2015 03:18 PM
  2. B. Diddy's Avatar
    Could it be that the phone is defaulting to S Voice instead of Google Now?
    sibex likes this.
    03-18-2015 03:52 PM
  3. sibex's Avatar
    Thanks for the reply. I don't believe it is, no. Although I'm not 100%. I've checked S Voice and it isn't set as the default for anything.
    When Speak my reminder, instead of saying "Do you want to set this reminder" as it used to, it says "Setting Alarm" and displays the Clock Icon. If I tap the three vertical dots next to that icon, the drop down just gives me the option to set using the clock.
    So Weird. It's like the reminder service isn't even an option.
    03-18-2015 04:00 PM
  4. fcastillo#AC's Avatar
    I'm having the same problem, I think it's a bug. The reminders work normally if you type the phrase instead of doing it by voice, it is very weird. It's the same phrase but one method gets you the actual reminder and the other the alarm clock. I only noticed it today
    sibex likes this.
    03-18-2015 04:45 PM
  5. sibex's Avatar
    Thanks for the reply. I'm glad someone else has seen the same. I thought I was going mad. Wonder if it's a bug with the latest update that fixed the silent mode issue then.... Hmmmm
    03-18-2015 05:03 PM
  6. Kevin Amundson's Avatar
    Both my Nexus 5 running stock 5.1 and wife's stock Nexus 4 running 5.0.1 just started doing the same thing. When you use either of the phrases "add reminder" or "create reminder" it sets an alarm instead of setting a reminder. You can set a reminder manually be saying "show me my reminders", selecting "Show more", and then selecting the "+".

    Both the Nexus 5 and Nexus 4 are running 'Google App' version
    sibex likes this.
    03-18-2015 05:16 PM
  7. Kevin Amundson's Avatar
    I checked the Play Store to see if an update was available for 'Google App'. Looks like there is an update (version, but after installing there was no fix. It still reverts to an Alarm instead of a Reminder.
    sibex likes this.
    03-18-2015 05:20 PM
  8. sibex's Avatar
    I'm running the same version so looks like it is a Google issue. I'll keep an eye out for updates too. I thought at first it was a Samsung issue but obviously not.
    03-18-2015 05:24 PM
  9. sibex's Avatar
    Just found something on reddit too. Apparently Google are aware of it.
    B. Diddy likes this.
    03-18-2015 06:05 PM
  10. sibex's Avatar
    03-18-2015 06:05 PM
  11. Kevin Amundson's Avatar
    Do you have a link to the reddit?
    03-18-2015 06:58 PM
  12. ekholbrook's Avatar
    Same thing happened to me too. I spent most of the evening uninstalling recent apps, resetting default things, clearing caches, everything... only to realize that it MUST be something on google's end.
    03-19-2015 02:21 PM
  13. sibex's Avatar
    It's above. there isn't much on it but there is another link to the Google Forums that have a thread too.

    03-19-2015 02:33 PM

Similar Threads

  1. Flash Kitkat to generic tablet?
    By technoboyPMP in forum Ask a Question
    Replies: 4
    Last Post: 05-11-2015, 09:00 PM
  2. 2015 - connect sg3 via USB to a mac?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-18-2015, 07:23 PM
  3. How to edit APN under Android 4.2.2?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-18-2015, 07:18 PM
  4. Replies: 1
    Last Post: 03-18-2015, 03:54 PM
  5. Why are my SMS texts on my Samsung S5 not being sent?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-18-2015, 02:33 PM