1. AC Question's Avatar
    This started last night when I got notifications that I had some apps to be updated, but when I tried clicking through, I got an error that said DF-DFERH-01 from the Play Store. I tried a few things, and eventually found a solution online that said to clear the data from the Play Store and Google Services Framework, then restart the phone.

    The Play Store now work, but only part way. I can see my app history, but there's nothing under "My apps". I can go in to my history and see what apps need updates (from the list of everything I've ever installed), and after I update they will appear under my apps as "recently updated", but those are the only apps on that menu. Additionally, I've noticed my user icon is gone from the Play Store menu, but is still available under, say, Gmail.

    Additionally, I've noticed some other weirdness I assume is tied to clearing the data from the framework. For one, I didn't get any Gmail notifications for the three emails I received since this all started. Also, my phone no longer appears if I go to Android Device Manager on the web... but if I go to "My Devices" on the web, it IS listed, but it didn't have the nickname I had set up. I fixed this, but if I go in to the actual Device Manager on the web, it tries to look for my tablet but not my phone.

    So, is there anything I can do to get things working normally again?
    03-19-2015 07:53 AM
  2. anon(578110)'s Avatar
    Sorry, wasn't logged in for some reason and left out some potentially important info.

    This is on a Sprint (Ting) HTC One M7 running Android 5.0.2 and Sense 6.0. Google Play Store version says 5.2.13
    03-19-2015 07:59 AM
  3. anon(578110)'s Avatar
    I've also tried clearing the data and redoing settings in individual Google apps trying to get push back after clearing the framework, but that doesn't seem to be working as I just logged in to Gmail on my computer and saw that I had 5 messages.
    03-19-2015 09:02 AM
  4. nintendoremi's Avatar
    I'm having the same issue on an HTC One M7 running on Ting, 5.0.2.

    The issue began about a week ago, and clearing app data would temporarily allow me access to update my apps.
    03-21-2015 12:29 PM

Similar Threads

  1. Replies: 3
    Last Post: 07-29-2016, 06:41 PM
  2. Official Android update: tablet now almost unusable
    By Athena Wilson in forum ASUS MeMO Pad 10
    Replies: 5
    Last Post: 07-01-2015, 04:18 AM
  3. Google Play Music
    By SiBlackwell in forum Moto 360
    Replies: 2
    Last Post: 04-01-2015, 03:20 PM
  4. Replies: 1
    Last Post: 03-21-2015, 10:51 PM
  5. Replies: 2
    Last Post: 03-19-2015, 12:36 PM