1. AC Question's Avatar
    An OTA update from the other day has soft bricked(?) my tablet. It is a DigiLand DL701Q and I was running the stock OS, Android 4.4.
    When I turn it on, it boots to recovery mode and shows "no command" in the background. My laptop now shows it in Device Manager as "Unknown USB Device (Device Descriptor Request Failed)", but under Portable Devices, I can see that Device Manager still has my actual drivers for the tablet.
    I can not use ADB because I either get an error telling me there's no device, or any .img I try to install via adb gives me an "installation failed" message on the tablet.
    I have done a factory reset at least 5 times, it did nothing. Fast Boot does nothing. I don't have an SD Microcard and since I can't use ADB push, I have no way to put an image file onto it.
    I have used the reset button with a safety pin and it doesn't fix anything. I've done Wipe Cache Partition and still nothing. Restore User Data does nothing.
    Windows knows that I have attached a device when I hook it up, it gives me an error that the device has malfunctioned.
    Is there any way to fix this at all? I've tried adb, I've tried SDK, I've tried downloading drivers, nothing I can find is working. I THINK, but I'm not sure, that if I could get Windows to associate my driver in Device Manager (shown as "DL701Q" under Portable Devices) with my tablet, I could make some progress. I have no idea if there's actually a way to do that.
    Any help would be appreciated.
    03-20-2015 05:40 AM
  2. Claude Speed's Avatar
    Post a picture!

    Posted via the Android Central App
    03-20-2015 07:04 AM
  3. Claude Speed's Avatar
    You can install ADB drivers to fix that!

    Posted via the Android Central App
    03-20-2015 07:05 AM
  4. Claude Speed's Avatar
    But I need a picture of what happens if you turn in on!

    Posted via the Android Central App
    03-20-2015 07:06 AM
  5. Philip 1's Avatar
    I've got the same problem after the latest wifi update. I cannot find a recovery file that works. I used the adb sideload and the SD card to load a recovery.img but continue to get and error: invalid OTA package, missing scatter. DL701Q was running 4.4.2.
    03-20-2015 11:38 AM
  6. Tollkirsche Arkham's Avatar
    Okay, this is the best picture I could get. In case you can't see it, it says this:
    Android system recovery <3e>

    VOLUME_DOWN to select;
    VOLUME_UP is OK.

    reboot system now
    apply update from ADB
    apply update from sdcard
    apply update from cache
    wipe data/factory reset
    wipe cache partition
    backup user data
    restore user data

    And in the background you can see the little Android with his chest open and a red triangle containing an exclamation mark. Under the Android it says "No command."
    Attached Thumbnails How Do I Unbrick My Tablet?-snapshot_20150320.jpg  
    03-20-2015 02:03 PM
  7. Claude Speed's Avatar
    Maybe select reboot device now!

    Posted via the Android Central App
    03-20-2015 02:42 PM
  8. Claude Speed's Avatar
    Just press install update from ADB and install ADB drivers!

    Posted via the Android Central App
    03-20-2015 02:44 PM
  9. Claude Speed's Avatar
    And connect your device to computer!

    Posted via the Android Central App
    03-20-2015 02:44 PM
  10. Claude Speed's Avatar
    You need go to Device Manager and find your device!

    Posted via the Android Central App
    03-20-2015 02:45 PM
  11. Claude Speed's Avatar
    Then post a screenshot of your desktop!

    Posted via the Android Central App
    03-20-2015 02:46 PM
  12. Tollkirsche Arkham's Avatar
    I can't do anything to my tablet with ADB. Even when ADB recognizes that I have something connected, all I get are error messages from my tablet. I've tried sideloading a recovery image, a boot image, and a ZIP file, and everything I try just gives me "Installation Aborted" and no other information. My tablet is in Device Manager under Universal Serial Bus controllers as "Unknown USB Device (Device Descriptor Request Failed)".
    I can't do anything with fastboot mode either, I can't get fastboot to even recognize that I have a device attached, let alone try to do anything useful.
    03-20-2015 03:48 PM
  13. Philip 1's Avatar
    Okay, I went to the Digiland home page and selected the DL701Q tablet. Then went to the support download page and found the new image software. Download it to your windows PC and follow the directions to first load the PC windows drivers and then run the Flash tool using the appropriate files. Worked like a champ - tablet is as good as new.
    04-03-2015 02:47 PM
  14. ray12k's Avatar
    Hi, I have the same problem on my daughters tablet. Unfortunately, digiland has taken the fix off their website. anyway you can send it to me thanks in advance.
    08-13-2015 10:23 AM

Similar Threads

  1. Why isn't my HTC One M8 back camera working?
    By AC Question in forum HTC One M8
    Replies: 4
    Last Post: 08-04-2015, 02:14 PM
  2. Replies: 1
    Last Post: 03-21-2015, 01:42 AM
  3. Can i restore google + photos and videos back to my iphone??
    By Gareth Smart in forum Ask a Question
    Replies: 1
    Last Post: 03-21-2015, 01:37 AM
  4. Do the apps really move to the SD Card?
    By Mackenzie Slater in forum Samsung Galaxy Tab4 10.1
    Replies: 2
    Last Post: 03-20-2015, 04:49 PM
  5. What happened to my mtk settings?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-20-2015, 04:44 AM