1. AC Question's Avatar
    Last night i installed the lollipop update for my phone. when all was finished, the lock screen came up and then about 5 seconds later it just went to the samsung logo and restarted again. so i thought, okay, just let it do its thing. but it kept going, and get 5 seconds or so it continuously restarts.

    I tried powering off, restarting, everything except factory data reset. My photos aren't backed up and i'm really hoping theres a solution to this in order to avoid a complete wipe of the system.

    At the moment the phone is turned off.

    Any help would be greatly appreciated!
    03-25-2015 07:52 AM
  2. belodion's Avatar
    Have you tried a Cache Partition wipe? That causes no loss of personal data.

    Posted via the Android Central App
    03-25-2015 08:42 AM
  3. Toby Mobbs's Avatar
    I am having the exact problem after updating to lollipop. Cache partition wipe did not help, nor did booting into safe mode. Problem persists with different battery, and with or without the micro SD inserted. It is not giving me enough time to retrieve data via Android File Transfer onto my Mac. I will try and retrieve what images are on the Micro SD but I do not have a backup of those on the phone memory. I also have a large amount of notes on my phone that I may be able to take a quick photograph of with my camera before the phone restarts again.
    06-04-2015 10:53 PM

Similar Threads

  1. s5 camera sucks?
    By BR34KF4ST in forum Samsung Galaxy S5
    Replies: 43
    Last Post: 09-27-2016, 05:15 PM
  2. Replies: 1
    Last Post: 03-26-2015, 01:04 AM
  3. Replies: 1
    Last Post: 03-26-2015, 01:00 AM
  4. Does anyone know what selecting "factory" does in fastboot?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-25-2015, 09:30 AM
  5. Replies: 0
    Last Post: 03-25-2015, 06:35 AM