1. liquidblues's Avatar
    When I try to install a different ROM on TWRP, it boots to "Fastboot mode started" and stays there. I can revert to my backup and get back in to the Stock ROM just fine (a few errors, but usable).

    This happens no matter what ROM I try to install.

    Thanks in advance.
    04-05-2015 11:31 AM
  2. Rukbat's Avatar
    If the ROMs are all designed to be used in your model of the G3, that's very strange. Have you tried re-installing TWRP?
    04-05-2015 01:10 PM
  3. liquidblues's Avatar
    I just tried re-installing. Same problem.
    04-06-2015 10:15 AM

Similar Threads

  1. How do I fix an error boot certification verification -1?
    By dejanx in forum General Help and How To
    Replies: 2
    Last Post: 11-01-2017, 02:00 PM
  2. Replies: 5
    Last Post: 09-17-2015, 09:15 AM
  3. Has there been any real sightings of the 128GB S6?
    By felloffthetruck in forum Samsung Galaxy S6
    Replies: 16
    Last Post: 04-09-2015, 04:04 AM
  4. Should T-Mobile users stay on M?
    By PhoenixMike in forum Google Nexus 6
    Replies: 2
    Last Post: 04-05-2015, 06:17 PM
  5. Replies: 2
    Last Post: 04-05-2015, 01:06 PM