1. AC Question's Avatar
    I have never installed anything weird. I've never done anything to the phone, it's just as it was when i got it, only a few apps more.
    But then today it lost the .. signal or whatever its called and I couldnt make calls, so i turned the flight mode on and the phone off. When i turned it on again the notififcation bar (status bar?) was gone and also noticed it didnt recognize the sd card anymore. The signal for calls was back though.
    I cant see whats the problem with the card because i cant see the top bar, but when i go to settings its just as if there was no sd card.
    The sd card works fine in other phones, other sd cards dont work in my phone either. I formatted the card at the laptop and still nothing.
    I dont feel like making a hard reset because i dont want to lose messages.. and cant make a back up because the sd card is not recognized hence i cant store it .

    Any idea how to solve it, please? In an.. 'android for dummies' please.... I really dont know anything about tech stuff.
    Thanks in advance.
    04-05-2015 09:03 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does this persist after a reboot? If so, then try booting into Recovery Mode and wiping the system cache partition, which won't erase any personal data: http://forums.androidcentral.com/sam...2-s3-tab2.html
    04-05-2015 09:36 PM
  3. Allizia's Avatar
    Hello, thx for the quick answer.
    I just tried that reboot and clearing cache thing. Thrice, with and without the card. But nothing changed , the top bar is still gone and still doesnt recognize the card. I guess both things should be related....they happened at the same time, so I hope its not something broken in the phone.
    04-06-2015 06:14 AM
  4. B. Diddy's Avatar
    It sounds like it may be either a hardware or a firmware issue. Either way, you'll probably have to try at least a factory reset, or perhaps flashing the stock firmware using Odin: http://forums.androidcentral.com/amb...interface.html
    04-06-2015 10:35 AM
  5. Allizia's Avatar
    I tried the factory reset and it didnt solve it either. The other thing.. well.. I have no idea what it is, I have a feeling I wont be able to do it myself without completely breaking the phone...
    04-06-2015 06:47 PM
  6. Allizia's Avatar
    Ok so... took it to some place to get it repaired. They said they had to flash something, don't know if it's what you said. It was 10E and it's fixed now. I couldn't save anything.. but.. the phone works properly and there was no hardware damage at least. No idea why it happened though, hope it doesn't happen again.
    B. Diddy likes this.
    04-11-2015 06:13 AM

Similar Threads

  1. Big problem with my i9001
    By advicement in forum Samsung Galaxy S
    Replies: 12
    Last Post: 04-19-2015, 08:24 AM
  2. Any new noteworthy future"ish" ringtones free or paid?
    By braveally in forum Wallpapers, Ringtones, and Themes
    Replies: 11
    Last Post: 04-06-2015, 03:44 PM
  3. Galaxy s5 5.0 lollipop update
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-06-2015, 07:39 AM
  4. Replies: 1
    Last Post: 04-05-2015, 08:59 PM
LINK TO POST COPIED TO CLIPBOARD