1. AC Question's Avatar
    my android TV box wont factory reset through the settings menu?
    It goes through the motions and turns off/ reboots. Then comes on again, just the same. All the apps and add ons.
    It also has no AV Port to reset the toothpick way?
    Anyone have any ideas?
    There are seven buttons on the top, power, menu, ok, etc etc, which I have tried as if they were the toothpick method, but nothing has worked.
    04-08-2015 11:34 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! It's very difficult to resolve this kind of issue, since these generic or off-brand TV boxes are more likely to have hardware or firmware defects, along with a complete lack of support. In your case, it's presumably a firmware defect.

    From a powered off state, try pressing some combination of buttons, like Power and a Volume button (if present). But I'll be surprised if you have any success. Good luck!
    04-08-2015 03:42 PM

Similar Threads

  1. Problem with Performance when using Helicon Remote
    By dkperez in forum Google Nexus 9
    Replies: 1
    Last Post: 04-12-2015, 07:56 PM
  2. Problem with moving Apps to SD card
    By Ricardo Paes in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-11-2015, 08:06 AM
  3. Replies: 1
    Last Post: 04-08-2015, 05:39 PM
  4. How can I fix an authentication problem?
    By KNQL in forum ASUS ZenFone
    Replies: 1
    Last Post: 04-08-2015, 08:50 AM