1. jkl113's Avatar
    So my Droid Razr M was running slow yesterday and apps were crashing/not starting for me, so I decided to reboot. When I tried to turn it on again, it got stuck on the red "droid eye" animation while booting and wouldn't go any further. I have tried multiple hard resets and come up with the same result. No matter how long I leave it sitting, it never gets past the droid eye.

    I have tried to wipe cache partition but when I boot in recovery mode and get to the "Android in Distress" logo, the phone does not respond to any key inputs - it just stays stuck at android in distress until I do another hard reset.

    Any fixes to unbrick my phone? I am upgrading to a new phone in a few weeks so I am not entirely opposed to doing a full factory reset if absolutely necessary. Most of my stuff was backed up to the Verizon Cloud relatively recently (though I don't know how to get it back off once the phone is reset!). But I would prefer not to go that route if I can avoid it!
    04-09-2015 05:28 PM
  2. bb2112's Avatar
    Similar problem here, except I can get to the menus to factory reset/wipe partition, etc... did all that no luck.

    Phone was running really slow, uninstalled some apps. Next day was getting errors/crash messages on the home screen. Reboot it.... stuck at red eye forever....

    Used RSD Lite to reflash the bios, no luck...seems to work, but still same result when booting.

    Begining to think it's a hardware issue. This phone was just up to date with stock VZW software nothing special, no root.

    Help... I'm using my wife's old iPhone now...

    06-17-2015 09:14 AM

Similar Threads

  1. My Zeepad 4.2 7DRK wont turn on.
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 06-24-2015, 04:58 PM
  2. Replies: 1
    Last Post: 04-18-2015, 09:46 PM
  3. Why is my screen nothing but lightly colored pixels?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 04-09-2015, 05:19 PM
  4. turn off anouncments on s3 mini
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-09-2015, 05:08 PM
  5. Not getting a focus sqare on new galaxy tab 4.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-09-2015, 04:51 PM