1. AC Question's Avatar
    Hi everyone,
    I am currently running a Nexus 7 tablet on Android version 4.2. Ive had it for about a year. About two weeks ago, I got the Google play services has stopped working along with the Google process gapps has stopped working. I tried all of the possible solutions listed in forums, such as clearing cache and data for Google play services and store and deleting my Google account from the sync. I even tried a factory reset, but nothing solved the issue. After a few for reboots afterwards the problem went away magically and I could re-sync my Google account. Today, the problem has come back and I would like to not do another factory reset. I would very much appreciate any form of help possible. Thank you!
    04-09-2015 11:28 PM

Similar Threads

  1. Sprint sucks. Cancellation problems
    By asanatheist in forum Sprint
    Replies: 21
    Last Post: 06-02-2015, 01:26 AM
  2. My Nexus 7 is frozen at the lock screen, how do I get past here?
    By Natalie Andrea in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 04-11-2015, 09:03 PM
  3. Nova Launcher: how does it look with the curve edges?
    By Sammuel1973 in forum Samsung Galaxy S6 edge
    Replies: 2
    Last Post: 04-11-2015, 10:08 AM
  4. Coming from nexus 6?
    By kregstrong in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 04-10-2015, 02:21 PM
  5. Replies: 1
    Last Post: 04-10-2015, 01:05 AM