1. AC Question's Avatar
    don't know if i'm at the right place to show my problem, well i have got this great MTK iphone 5S clone replica android 4.2 , it was working great for a while then i start getting this error msgs "unfortunately -everything- has stopped". i kept pressing ok and ok, and whenever i try to open any application those msgs pop up , they wouldn't stop then my phone would just turn off on its own and freeze at the start logo, i have to push the reset button so i could start it again, i tried to do a full factory reset by pressing power button and volume up at the start up and yes it leads me to the factory reset option but once its done doing a reset, i find it didn't make any change and all my apps and everything still the same, also tried to uninstall apps but they would be still there at the next reboot!! and i can't connect it to my pc anymore. plz guys help
    04-10-2015 08:05 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Is it possible to reboot into recovery and do a reset?
    04-10-2015 08:18 AM
  3. Rukbat's Avatar
    Wait. An iPhone "replica" running Android? That should have never worked from the start. There's no Android ROM for an iPhone. You want to put iOS on an iPhone.
    04-16-2015 12:22 AM

Similar Threads

  1. Replies: 50
    Last Post: 02-24-2018, 02:59 PM
  2. Android wear and strava
    By asuprice in forum Android Wear / Wear OS
    Replies: 1
    Last Post: 04-10-2015, 11:36 AM
  3. Why can't I access my media on my S3 phone?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 04-10-2015, 08:23 AM
  4. Replies: 1
    Last Post: 04-10-2015, 07:11 AM