07-10-2015 04:47 AM
26 12
  1. Claude Speed's Avatar
    I messed around with CWM and 1st problem is applications on SD card not installed on launcher and 2nd thing is that when I booted device it stuck on 1st boot screen But I tried restoring from backup and it ended with error Can't mount /system and then it ended because of this Here is a screenshot (You see device and model number here so you can use that to know which device I have):

    Any ideas or answers?
    Attached Thumbnails [VERY IMPORTANT] Stuck on 1st boot screen on rooted Android phone-1428766827403.jpg  
    04-11-2015 10:41 AM
  2. Claude Speed's Avatar
    04-11-2015 11:36 AM
  3. Claude Speed's Avatar
    04-11-2015 11:54 AM
  4. Claude Speed's Avatar
    04-11-2015 01:20 PM
  5. Claude Speed's Avatar
    04-11-2015 10:53 PM
  6. Claude Speed's Avatar
    04-12-2015 03:27 AM
  7. Claude Speed's Avatar
    04-12-2015 03:58 AM
  8. Claude Speed's Avatar
    04-12-2015 06:52 AM
  9. beagle82's Avatar
    Have you tried to mount it manually with the 'mounts and storage option'? Are you able to reflash the rom from a zip? The reason I say this is that you might not be able to load the backup, but a clean install might work. Then with titanium backup, you could 'extract from nandroid backup' and restore everything that way. For future recoveries and backups , rather use TWRP. Its a 100 times better.
    04-12-2015 07:25 AM
  10. Claude Speed's Avatar
    I tried also mounting /system but it returned error Error mounting /system!
    04-12-2015 09:17 AM
  11. Claude Speed's Avatar
    TWRP is not compiled for my device!
    04-12-2015 09:18 AM
  12. Claude Speed's Avatar
    I currently have a custom ROM which is CyanogenMod 11 ROM!
    04-12-2015 09:20 AM
  13. Claude Speed's Avatar
    I will download stock ROM soon!
    04-12-2015 09:21 AM
  14. beagle82's Avatar
    Do you have the latest cwm
    04-12-2015 09:24 AM
  15. beagle82's Avatar
    Found this, might give this a try. Power off the phone then boot into bootloader (power button and volume down) then recovery wipe user data go to advanced restore and restore system, data, etc indepndently.*
    04-12-2015 09:31 AM
  16. Claude Speed's Avatar
    It does not work either because of /system mounting problem!
    04-12-2015 02:18 PM
  17. Claude Speed's Avatar
    And I do not have PC!
    04-12-2015 02:19 PM
  18. Claude Speed's Avatar
    04-12-2015 10:36 PM
  19. Claude Speed's Avatar
    04-14-2015 06:17 AM
  20. Claude Speed's Avatar
    04-17-2015 06:13 AM
  21. Claude Speed's Avatar
    04-20-2015 12:12 AM
  22. Claude Speed's Avatar
    04-20-2015 05:20 AM
  23. Claude Speed's Avatar
    05-14-2015 05:36 AM
  24. beagle82's Avatar
    Sorry to see you still struggling with the same problem. I ran into the same problem the other day with my old S3. Except i am using twrp. What eventually fixed it for me was to download odin and reinstall the recovery. It rebooted straight in to Android and I didn't lose anything.
    05-14-2015 06:00 AM
  25. Claude Speed's Avatar
    Odin was only for PC!
    05-14-2015 10:06 AM
26 12

Similar Threads

  1. Do you turn your phone off at night?
    By ballzac in forum Samsung Galaxy S6
    Replies: 21
    Last Post: 01-28-2017, 07:38 AM
  2. Dropped phone, stuck in boot, dead screen- how can I recover data?
    By marykatedavin in forum Motorola Droid Turbo
    Replies: 5
    Last Post: 04-14-2015, 08:22 AM
  3. Non responsive screen
    By Frazzel 001 in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 04-11-2015, 10:36 AM
  4. Replies: 0
    Last Post: 04-11-2015, 10:21 AM
  5. Lost texting icons on entire contact list
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-11-2015, 10:05 AM