1. AC Question's Avatar
    i have just recently noticed that my photos/ gallery app is not showing some of my photos. When i click into some of the pictures i have take im displayed a black screen saying "media not found" this has only happened recently and everytime i take new photos, a couple of days later they show up as the same message media not found... the photos arent corrupt or anything because i can still view them on my laptop when i hook my m8 up to it its only on the device apps i can view them. what could this be ive tried swapping them from device to sd card to see maybe it was my sd card was corrupt but again no joy. Ive also tried deleting these images where they then disappear for a few hours then magically return back. i looked on-line for answers but there doesn't seem to be any other people out there with the same problem. any help on this matter would be greatly appreciated as it is starting to become a pain
    04-11-2015 02:41 PM

Similar Threads

  1. USB Not Recognized
    By Kazelob in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 04-20-2015, 10:26 AM
  2. Can i root my ALCATEL ONE TOUCH 4033D POP C3, ANDROID 4.22 ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-2015, 05:20 AM
  3. Gs5 charging problem?
    By NiazKilam in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-11-2015, 03:42 PM
  4. Replies: 1
    Last Post: 04-11-2015, 03:20 PM
  5. Replies: 0
    Last Post: 04-11-2015, 01:25 PM