1. AC Question's Avatar
    So I'm currently using Samsung Galaxy S2 (for the next two months cause my phone is broken so til i can afford the galaxy s6), it runs on android 4.1.2 so i tried to update it and it starts downloading android 4.2.2 and when it's done it asks me if i wanna install it so i press yes then a message comes on the screen that says "notehone will be rooted" so i press ok and then it starts installing and a green android guy appears then it stops on 24% and the android guy dies and my phone restarts and says "updating firmware failed try updating using kies" so i tried updating using kies and it stops on 69% and doesn't move at all so yeah is there another way to update my system or is there a solution to the problem,Note: I tried updating both ways many times and still nothing I even factory reset the phone still nothing , Thank you.
    04-11-2015 06:59 PM

Similar Threads

  1. Sd card not reading after 4.4.2 update
    By jb130 in forum Android 4.4 KitKat
    Replies: 5
    Last Post: 04-27-2015, 01:50 PM
  2. Need to restore my tab to factory.
    By oditius in forum LG G Pad 7.0
    Replies: 2
    Last Post: 04-11-2015, 08:46 PM
  3. Why can't I download anything its really bothering me what is it doing?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-11-2015, 07:07 PM
  4. Replies: 0
    Last Post: 04-11-2015, 06:50 PM
  5. Replies: 1
    Last Post: 04-11-2015, 06:34 PM