1. Reese Mitchell's Avatar
    Hello everyone. I am back I think I have a solution to everyone problem. bigj954 I wrote this just for you. It should work for everyone. here is what you will need.

    1. plex
    2. phone tester Phone Tester (sensors, GPS...) the guy who created is named Miguel Torres the app look like a computer chip you can get it from the play store.
    3. fing by overlook you can get it also from the play store.

    1. ok the first thing you want to do is go to phone tester WHILE YOUR ON WIFI in the app open wifi status and see if it just give you a mac address and or an external ip address if 90% of it is blank or missing in phone tester it could just be your network even thought everything else is working.

    2. if you have plex see if you can stream movies on your LOCAL NETWORK with no problem. like scrub the movie and everything. with plex i had no problem streaming a movie to my phone or having pics from movies load up while i was on wifi. NOTE: DON'T put the username and password in to plex where it will stream it over the internet we are just testing the internal ip...

    if you want you can do the same thing using airdroid and see if your speed is slow sending and reciving files thew wifi.

    If you don't have a problem it might be your wirless setup like how you have your internal ip. What I end up doing was creating in bridge from my comcast modem to my wireless modem.

    and from that i was able to go on phone tester and check and see if everything was working right. in other words you might have to create a bridge.



    IF YOU WANT TO SKIP ALL I SAID JUST TRY TO CREATE A BRIDGE.and get it to automatically obtain the ip address. please someone let me know if this works for them.
    04-30-2015 07:12 PM
  2. Cappstar's Avatar
    I have the Note 4 on Verizon but I'm sure it's the same problem I'm having. That's good though right? Just update, not replace. I hope.

    Posted via the Android Central App
    05-02-2015 10:55 PM
  3. decomush's Avatar
    I had this problem and this worked for me:

    "Based on what you've said there's a good chance your issue is related to the bugged Android System Webview update. Could you look under App Manager > All and see if you're running version 37 or 42?
    If it's 42 try rolling back to v37 by uninstalling it from either the app manager or play store. The newest version has been giving a lot of people issues."
    leaknet likes this.
    05-05-2015 01:19 PM
  4. Bradley Monroe's Avatar
    i turned off smart network switch in wifi settings and it fixed the problem
    05-08-2015 12:53 AM
  5. bigj954's Avatar
    i turned off smart network switch in wifi settings and it fixed the problem
    Well my smart switch was already turned off on my phone completely and never was turned on at all! The only way I got the phone to work after talking to Verizon and Samsung at all levels at least 10 times and doing almost everything online from this fourm, other fourms, Got To Be Mobile, and IB Times is removing the SIM card and the metal framing(witch I saw on a different fourm I'm involved in relating to this topic) on all the replacement devices and the original device and the wifi then works the whole time. But then I don't get any cell service only the wifi until I stick the SIM card back in, but once I stick the SIM card back in the wifi completely stops working again. Also, Verizon tech coach highest level like 4 levels up told me that it has to do with the framework and the Smart Switch software wise(with in lollipop because the same exact wifi issues are also happening on the note 3 & 4 with people who upgrade to lollipop, witch I already knew) and he went on to say that the ports that closes the mobile data and ports that opens the wifi and vice versa is not working, especially when I told him about the SIM card removal witch worked for me. Also, as of May 3rd Samsung has officially been investigating the wifi situation and is going to have a fix for it officially, it's coming from Verizon telling me from a memo they got from Samsung directly. So as far as an official fix we have to play the waiting game and just wait untill Samsung releases a patch to fix this which hopefully they will soon. But in the meantime you can look online and do some research to find some home remedies to at least fix this temporarily.


    Also, Verizon went on to tell me that they saw that I keep going over my mobile data recently, but months before this I have not went over due to having wifi working so they said once the wifi gets fixed I call in and then they're going to credit me every single data overage I used since the first time I called and they started documenting the wifi because I have enough notes and enough stuff I've done with Verizon to be able to get this refund for all my data overages. I just wanted to tell you that so you guys should call in and get a refund once the wifi patch officially comes out!
    05-13-2015 08:52 AM
  6. umer7777's Avatar
    My mobile data network suddenly stopped working 2 days ago, although 3G sign is still shown and I changed the Sims twice but both Sims worked fine in other phones, settings are same as before, I have tried reset settinga too but no use, pls advise what to do
    05-13-2015 02:25 PM
  7. arnoldprasad-ac's Avatar
    What worked for me is that I forgot the network I was trying to connect to. Turned off S6. I then logged into WiFi router and forgot previously connected devices, rebooted phone, selected and connected (after rekeying password) and that seemed to have worked. I say seemed because I want to test over the next day or so. Hope this helps. I tried all other suggestions in this thread and nothing worked.
    05-14-2015 11:47 PM
  8. Rilesx3's Avatar
    I'm embarrassed to admit this, but this is what resolved my problem. Maybe it'll help someone else:

    I would enter my Wifi password in the settings area of the S6. The password window would disappear, and if I tried to open the network again it would not allow me to re-enter a password, so I assumed it was correct and connected (or trying to connect). Yet when I opened Chrome, it clearly said I wasn't connected to Wifi (nor was the wifi symbol showing at the top of the phone).

    The problem: it was asking for my Wifi password, which I thought was the same password I could change by logging in to my router settings (at "192.17.143.xy...."). In fact, I could've sworn that's the password I had used to connect my nephew's tablet and other devices to my wifi. However, the S6, although it asks for "Wifi password", it wants your 10 digit alphanumeric code (in my case, my WEP-64 bit key). It looked something like "1XY50B794L" (completely made that one up though).

    Sadly, I even consider myself pretty tech savvy. So if you've restarted your phone, router, changed the encryption, and have done everything else, you may just want to make sure that you're putting in the static code and not any kind of personal password. My 10 digit code was found both on a sticker on my router and on the basic security settings screen of my router's webpage. Hope that helps!
    05-26-2015 11:33 PM
  9. danmittonsr's Avatar
    I turned off the Wi-Fi Power Saving on my S6 and that seems to have fixed the problem!! Thanks. Are the *# codes documented anywhere??
    06-01-2015 03:39 PM
  10. Rukbat's Avatar
    However, the S6, although it asks for "Wifi password", it wants your 10 digit alphanumeric code (in my case, my WEP-64 bit key).
    You do realize that there are free apps hat can get a WEP password in about 60 seconds (less, if there's a lot of data flowing), right?

    You should using at least WPA2 Personal.
    06-01-2015 03:54 PM
  11. SteveCampsOut's Avatar
    Thanks, I turned off the IPv6 on my Cisco router and my Sprint S6 Edge works perfectly.
    God Bless You!
    06-02-2015 08:29 PM
  12. Abdullah AL-Mutairi's Avatar
    Guys I'm having the same problem , it is too slow internet when connected to wifi while all other devices working well in the same network

    any ideas ? is it a manufacture mistake?

    Galaxy s6 edge
    06-03-2015 09:59 PM
  13. Michael Pecikonis's Avatar
    HEY GUYS I HAVE FINNALY FOUND THE REAL FIX TO THIS PROBLEM. New to this FORUM btw, but I read it alot. I have the s6 Edge on Verizon and even though I'm showing full wifi signal and so was my wife's s5(she's on att&t) neither of us could barely get a page to load. I've done everything. Set manual channels. Disabled everything you can think of that might cause it on the phone. Disabled ipv6 in the router settings. Factory reset. Cache clean. Anything you can think of I've done it. Even tried to manually change the DNS to Google or something else. That didn't work but DNS IS THE PROBLEM. There's a problem with lollipop and DNS. And they are probably going to send an update eventually to fix it but I wasn't about to wait and I know my wife's s5 wouldn't get it.


    So I was ready to return it. Anyway out if nowhere I found THE SOLUTION AND THE APP THAT FIXES IT IMMEDIATELY TODAY. Go to the to the play store and download DNS SET. Forget your connection and re enter your WiFi password. Then open the DNSet app and check off auto run. Then hit the run button. INSTANT FIX! I SWEAR TO GOD. You have no idea how happy I was to see this work. I stopped a it and reopened it many times to see if it would always work and it does. Instant loads. Super fast speed. Christ I was outside of my house and even there everything was loading instantly like it should. YouTube instantaneous. Anything. It fixes the problem. Believe me I went through this and it works and it takes 5 mins to do it at most. It's was a life savor. Don't return your phone or get frustrated and say screw it. This works and I couldn't wait to frigging share it with everyone because I know how can frustrating it is. I was about to return my s6 edge today. Swear to God. The only thing it didn't work in was my friends s5 today on sprint and I don't know why. Something to do with sprint maybe. But it definitely works with verizon and attt.

    JUST A HEADS UP, I did leave the ipV6 disabled on my router and I still have WiFi direct disabled on my phone because I was afraid to change anything after this worked. Might have nothing to do with it but if for some crazy reason this app doesn't work, disable that and it will be fine. All my other settings on the router are normal. Auto channel and AES/TPIK are still on. Anyway This works and I was happy to help so I posted. Let me know of it works u for you guys. And spread the word so people aren't dealing with this ****. It's not right. Let me know how you make out. I'm on wifi as we speak. Take care
    Elmer Moreno likes this.
    06-04-2015 05:40 PM
  14. Michael Pecikonis's Avatar
    It's still working guys.
    06-05-2015 08:58 AM
  15. Michael Pecikonis's Avatar
    I'm even connecting to xfinity wifi while driving around in my work truck. This app was a frigging miracle. Now it's helping me save my data. Unreal. The fix is real guys. Go fix it.
    06-05-2015 11:52 AM
  16. Elmer Moreno's Avatar
    I tried about every single thing mentioned here and your solution worked perfectly for me. Thanks Michael!!
    06-07-2015 09:55 PM
  17. Mildew23's Avatar
    This was the solution that worked for me (S6 on verizon):

    Based on what you've said there's a good chance your issue is related to the bugged Android System Webview update. Could you look under App Manager > All and see if you're running version 37 or 42?
    If it's 42 try rolling back to v37 by uninstalling it from either the app manager or play store. The newest version has been giving a lot of people issues."
    Click path:
    Setup> Apps> All Apps> Android System Webview> Uninstall Updates
    leaknet likes this.
    06-10-2015 01:12 PM
  18. Maamoun Darwish1's Avatar
    Very easy
    just log in to the router settings and then to the Advanced Settings, place Auto on the channel and then click on submit
    06-11-2015 02:05 AM
  19. Maamoun Darwish1's Avatar
    06-11-2015 02:30 AM
  20. Michael Doherty3's Avatar
    Amazing! It works! Thank you!
    06-13-2015 02:59 AM
  21. danmittonsr's Avatar
    I've got a version 43 on my S6 from T-Mobile now.
    06-15-2015 10:16 AM
  22. leaknet's Avatar
    I uninstalled the Android System WebView.
    My connection problem on my new S6 at the office disappeared.
    So now I have to watch for that update if I have any repeat issues.
    06-17-2015 03:05 PM
  23. skirby123's Avatar
    I am so upset about this phone. Verizon offers no useful help either. As you will see by my following question, I am NOT technically inclined! If I manage to figure out how to even find the settings for my rounter, will this fix only help when using my home wifi network? Will it work even when I'm on public wifi networks, like at restaurants, for example?
    06-18-2015 10:14 AM
  24. briannamarie91's Avatar
    Sounds like verizon will roll out with an update to fix the issuem . I have a verizon s6 and have not noticed any issues however I did have a verizon update a few days ago. Maybe they already released it. Give it a few weeks. It's not a hardware issue and to be honest if it's not this on the s6 it's another software problem on another phone. It happens. It's frustrating but I'm sure it'll be fixed. Keep me updated.
    Golfdriver97 likes this.
    06-18-2015 10:23 AM
  25. danmittonsr's Avatar
    With the version 43 Android system WebView (from T-Mobile), that seems to have fixed all of my connectivity problems.
    06-18-2015 01:00 PM
61 123

Similar Threads

  1. Keeping The S6 Edge Connected to the Fast Charger?
    By DrRob72 in forum Samsung Galaxy S6 edge
    Replies: 6
    Last Post: 01-08-2016, 08:01 PM
  2. Transfer iPad iBooks library to Galaxy S6
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-01-2015, 12:21 PM
  3. HTC One M9 - Issues w/ Certain Headphones?
    By idratherliveindreams in forum HTC One M9
    Replies: 4
    Last Post: 04-13-2015, 09:07 PM
  4. Videos on Samsung s4
    By Robert Walker6 in forum Verizon Samsung Galaxy S4
    Replies: 1
    Last Post: 04-13-2015, 03:34 AM
  5. How do I uninstall the clean master on my Galaxy S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-12-2015, 10:49 AM
LINK TO POST COPIED TO CLIPBOARD