1. Chappy_nc's Avatar
    Hey there,
    My phone froze so I went to restart it and it started backup but got as far and the start up animation and would go any farther. I tried wiping cache first, that didn't work, then I tried to wipe/factory reset, thinking that would work but it didn't, So then I tried to flash it back to stock. When I flashed it to stock for the newest kitikat OS 5.1.0 it just stayed in boot loop, so then I tried to go to an older version like 4.4.4 and it works, at least I thought it did. I used method 2 from this forum forum.xda-developers.com/google-nexus-5/general/tutorial-how-to-flash-factory-image-t2513701 and everything went fine but when I went back into recovery mode it showed me this msg :

    E:can t mount/cache/recovery/command
    E:can t mount/cache/recovery/log
    E:can t open /cache/recovery/command
    E:can t mount/cache/recovery/last_log
    E:can t open /cache/recovery/last_log
    E:can t mount/cache/recovery/last_install
    E:can t open /cache/recovery/last_install

    still allowed me to factory reset and then reboot system, but when I start up error messages come up for camera, hangouts, playstore etc. saying they wont respond. Also I think doing all this it has fried my SIM card because I have no service and cannot find service providers in search. It asks me if I want to update to newest OS but I wont because I know I'll just end up back in bootloop.

    So I'm asking anyone out there have you ever had this issue and if so please help me fix it!!!!!!!
    04-13-2015 02:13 PM

Similar Threads

  1. Replies: 5
    Last Post: 04-18-2015, 02:44 PM
  2. Replies: 1
    Last Post: 04-13-2015, 04:02 PM
  3. lollipop crashed my battery
    By Spartacus MD in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 04-13-2015, 02:27 PM
  4. Can I send a text to multiple recipients at once?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-13-2015, 02:11 PM
  5. Replies: 0
    Last Post: 04-13-2015, 02:01 PM