1. AC Question's Avatar
    So, I can't seem to get out of a bootloop after trying to fix the problem of not being compatible with google play services after rooting by trying to change my android version, however, I forgot to install CWM boot recovery which was an import part of the procedure (or so I think, I can't think of any other reason why I got stuck in the bootloop). I tried to wipe data/factory set in recovery mode, I tried to update and a lot more, but nothing worked. I also tried to wipe cache partition but everytime I try it ends with an error. Solutions with a PC needed won't work because I also tried everything to connect my phone to my pc but nothing worked, but I don't really care about that. But I really don't know what to do know, any help is welcome.

    Thanks in advance.
    04-17-2015 08:23 AM
  2. maduro78's Avatar
    Did you try doing a wipe in recovery? That usually fixes a bootloop

    Moto X 2014
    04-17-2015 08:49 AM
  3. Ben Salihi's Avatar
    It's really frustrating not being able to go on my phone
    04-17-2015 12:32 PM
  4. Ben Salihi's Avatar
    Did you try doing a wipe in recovery? That usually fixes a bootloop

    Moto X 2014
    I tried, but it didn't work.
    04-18-2015 05:55 AM

Similar Threads

  1. Can someone tell me when it's safe to install Lollipop?
    By Rebelvis in forum Samsung Galaxy S5
    Replies: 14
    Last Post: 04-22-2015, 05:18 PM
  2. Galaxy S6 battery life is unacceptable!
    By mrgiven in forum Samsung Galaxy S6
    Replies: 121
    Last Post: 04-20-2015, 08:43 PM
  3. Before I encrypt my android 5 device....
    By anon(8435673) in forum Android Security Talk
    Replies: 1
    Last Post: 04-17-2015, 08:12 PM
  4. Replies: 0
    Last Post: 04-17-2015, 08:01 AM
  5. I am stuck in kids Mode and I can't get out! What should I do?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-17-2015, 07:54 AM