1. AC Question's Avatar
    Verizon Galaxy note 3 on Tmobile updating to lollipop using kies, experienced error and phone soft bricked. Tried doing emergency recovery and experienced unknown error. Tried using odin 3.09 on windows 8 to recover to factory NC4 and odin only recognizes pit file, will not let me choose factory firmware from downloads. If i close odin and go thru documents the file shows up but not thru choose in odin. Any help would be greatly appreciated
    04-17-2015 06:58 PM
  2. Rukbat's Avatar
    Have you made sure that the file extensions are correct? (bin, tar, md5, etc., depending on the slot.)
    04-18-2015 12:39 AM

Similar Threads

  1. Replies: 9
    Last Post: 08-30-2015, 07:39 PM
  2. Day 5 on test drive w/ S5
    By rexbaumgartner in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-18-2015, 10:02 AM
  3. What is this shield icon that just appeared on my screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-17-2015, 07:38 PM
  4. How do I turn off Hands Free Notification on Lock Screen?
    By Sherry Walker in forum Android 5.0 Lollipop
    Replies: 0
    Last Post: 04-17-2015, 06:29 PM