1. AC Question's Avatar
    Good evening ,

    Yesterday I did a very stupid thing, I was trying to update my phone to 5.0 Lollipop, I found a way to do it with flashify but instead of taking the custom rom image I chose the stock rom downloaded from ASUS website, since then the phone won't go past the ASUS logo, I can only get into recovery mode, can't get into fastboot. I tried deleting the cache and then factory reset, to no avail, phone turns on, ASUS logo appears and then the screen goes black, then blank and that forever.
    I tried to user fastboot with the phone plugged in recovery mode, ADB recognizes it, device manager sees it (both Android ADB and USB Composite Device), no exclamation mark, latest drivers installed, both from Intel and Google but it doesn't show up when running the cmd fastboot devices, nothing worked, I don't what else to do, hope someone can help me.

    Asus Padfone Infinity Lite, 32GB TW version, can't remember the number though

    Thanks for reading!!
    04-19-2015 07:12 AM

Similar Threads

  1. Replies: 8
    Last Post: 06-14-2015, 07:30 PM
  2. i want to copy all my contacts to another phone
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-19-2015, 07:30 PM
  3. My Nokia 2520 says it is in laptop mode how do I get it out of that?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-19-2015, 12:42 PM
  4. How do I answer an incoming calls on my new LG 3.0?
    By Dale Carroll in forum General Help and How To
    Replies: 1
    Last Post: 04-19-2015, 07:04 AM
  5. Replies: 0
    Last Post: 04-19-2015, 06:43 AM