1. AC Question's Avatar
    I just got the Galaxy S6, and some of my text messages are coming through as an email as well. I can't find any settings to turn this off. I've seen other threads where people were able to go to their Exchange email setting and turn off "sync sms" and their problem was solved. However, in my case I do not have a "sync sms" option, I only have the sync calendar, contacts, email and tasks options. Please help me!
    04-20-2015 02:33 PM
  2. ursiec's Avatar
    Go to Settings/ Accounts/ More and click on turn off auto sync.

    After you have done that,

    1. Open up your exchange email
    2. Go to More/ Settings
    3. Click on the exchange email again
    4. Scroll all the way down and uncheck sync sms messages

    This worked for me and I hope it works for you.
  3. B. Diddy's Avatar
    Welcome to Android Central! This can also be a carrier setting. Log into your account on your carrier's website and look for messaging options. See if there's one that automatically sends text messages as emails as well.
    04-21-2015 02:01 AM
  4. ursiec's Avatar
    Go to Settings/ Accounts/ More and click on turn off auto sync.

    After you have done that,

    1. Open up your exchange email
    2. Go to More/ Settings
    3. Click on the exchange email again
    4. Scroll all the way down and uncheck sync sms messages

    This worked for me and I hope it works for you.
    B. Diddy, kfroese and Le Starr like this.
    04-22-2015 03:41 PM
  5. kfroese's Avatar
    On my S6 with Exchange running off of Office365, the setting to uncheck was called "Sync Messages" which, to me, meant the emails. But apparently not. I've disable that setting and my text messages aren't showing up any more and I still get email messages.

    Thanks for this thread! This problem was driving me nuts.
    05-19-2015 11:43 AM
  6. Mattification's Avatar
    if the number that is receiving texts and forwarding a copy to your email is a google voice number, then go to voice.google.com, settings, and on the 'voicemail and text' tab, uncheck text forwarding
    08-25-2016 05:51 PM
  7. landerso's Avatar
    On my S6 with Exchange running off of Office365, the setting to uncheck was called "Sync Messages" which, to me, meant the emails. But apparently not. I've disable that setting and my text messages aren't showing up any more and I still get email messages.

    Thanks for this thread! This problem was driving me nuts.
    I have a note 5. Is this what I need to disable as well?
    10-03-2016 07:09 AM
  8. B. Diddy's Avatar
    I have a note 5. Is this what I need to disable as well?
    Welcome to Android Central! Do you see that setting?
    10-03-2016 11:17 AM

Similar Threads

  1. How do I restore KitKat as Lollipop has caused Faults on Z3?
    By AC Question in forum Sony Xperia Z3
    Replies: 1
    Last Post: 04-23-2015, 08:13 PM
  2. when will there be a price drop for the samsung note edge?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-20-2015, 03:39 PM
  3. Can I fix my soft bricked nexus 4 without wiping my data?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-20-2015, 02:43 PM
  4. Why can't I get in my secure box in my message?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 04-20-2015, 02:20 PM
  5. Why couldn't I turn off vibration while pressing keyboard?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 04-20-2015, 02:07 PM
LINK TO POST COPIED TO CLIPBOARD