1. AC Question's Avatar
    i got my micromax A104. it works on android 4.4.2 today i tried to access settings>about phone. When i tried to access it, it shows an error message "Unfortunately settings has stopped". pls suggest something.
    04-22-2015 05:12 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Does that persist after a reboot?

    Try booting into Safe Mode, which temporarily disables all 3rd party apps. On most Android devices, while powered on, press and hold Power until the Power Off menu appears. Press and hold the Power Off selection until the Safe Mode prompt appears. Tap OK.

    If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.
    04-23-2015 12:10 AM

Similar Threads

  1. Google Account sync error
    By ballaonnabudget in forum Samsung Galaxy S6
    Replies: 8
    Last Post: 07-24-2016, 07:34 AM
  2. Why does my gallery say No Storage Available?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 04-23-2015, 12:29 AM
  3. Replies: 1
    Last Post: 04-22-2015, 12:44 AM
  4. GN4, Error during 5.1 Install
    By mawil1013 in forum Android 5.0 Lollipop
    Replies: 1
    Last Post: 04-21-2015, 09:25 PM
  5. Lollipop Update Camera/Video Setting Changes
    By jmr73 in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 04-21-2015, 09:16 PM