1. AC Question's Avatar
    Hi all,

    I tried to upgrade my Nexus 4 to Android 5.1 but it is now stuck at the "Installing system update..." stage. After the progress bar reaches 5% or so, the screen goes blank and the installation starts again and this happens indefinitely.

    I tried to boot in recovery mode but the same thing happens.

    Please help, I can't use my phone and have no replacement phone.


    I posted the issue on Google's product forum.
    04-22-2015 12:45 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you able to choose anything in Recovery Mode? Can you wipe the cache partition?
    04-22-2015 05:18 PM

Similar Threads

  1. Phone won't boot to recovery mode?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-26-2015, 06:07 PM
  2. Replies: 2
    Last Post: 04-26-2015, 06:04 PM
  3. Replies: 1
    Last Post: 04-22-2015, 05:21 PM
  4. Replies: 0
    Last Post: 04-22-2015, 12:29 PM
  5. no option for assigning ringtone on rooted phone
    By acanthamax in forum T-Mobile Samsung Galaxy Note 3
    Replies: 0
    Last Post: 04-22-2015, 11:59 AM