1. AC Question's Avatar
    I have a SM-T110 I tried to root it using KingRoot. It got to where it was downloading something and it said do not turn off target. A solid 20min went by and it didn't download anything so I turned it off. And now it says (insert title) I turn it on and off but it just sends me straight into the (insert title) I tried to use Power button, Home button, Up and Down volume buttons, but nothing happens
    04-23-2015 09:46 PM
  2. Josiah23's Avatar
    Insert title?? Can you go into download mode? If so then flash the stock rom using odin, then you should be good. (might have to factory reset after, because it might get stuck on boot).

    Sent from my SM-G900V using Tapatalk
    04-23-2015 09:54 PM

Similar Threads

  1. S6 Common issues /problems
    By dpham00 in forum Samsung Galaxy S6 edge
    Replies: 94
    Last Post: 03-24-2017, 10:08 PM
  2. Why won't my battery charge unless the cord is in certain spot?
    By AC Question in forum Chargers and Batteries
    Replies: 1
    Last Post: 04-24-2015, 02:21 AM
  3. Replies: 0
    Last Post: 04-23-2015, 08:48 PM
  4. Replies: 1
    Last Post: 04-23-2015, 08:28 PM