1. AC Question's Avatar
    I received this message today. My phone is not rooted. I have Lollipop and Verizon.

    The Reset Phone button on the message does nothing.

    I tried removing the battery and SIM card.

    I tried the volume up/home/power reset and the menu did not come up. Just the same message.
    04-25-2015 08:25 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I assume you weren't trying to encrypt the phone, or have ever encrypted it, correct?
    04-27-2015 11:16 AM
  3. aahusarenko's Avatar
    I have the same problem, and have tried flashing a full stock firmware through odin. Unfortunately this fails with the error, "re-partition failed". This is odd because the re-partition option is always unchecked when I run it. Also, on the device itself, it says the "mmc_write failed." I'm wondering if it's possible to wipe/reformat the mmc.

    Something else worth mentioning, is that whenever I try to due a factory reset, I get the android guys lying down, with the red exclamation mark. Then the phone just reboots and the encryption failed screen comes up again.

    Any ideas/help is greatly appreciated.

    08-02-2015 02:03 PM

Similar Threads

  1. Galaxy S6 or Iphone 6+ or LG G4
    By BobPepe in forum Samsung Galaxy S6
    Replies: 32
    Last Post: 04-30-2015, 04:42 PM
  2. Is there anyway to ROOT a Sprint Samsung Galaxy Note Edge 4 ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-27-2015, 11:56 AM
  3. How can I connect my Galaxy Tab S 10.5 to ethernet?
    By AC Question in forum Samsung Galaxy Tab S 10.5
    Replies: 1
    Last Post: 04-26-2015, 10:44 PM
  4. Replies: 0
    Last Post: 04-25-2015, 07:58 PM