1. crammpa's Avatar
    After I tried SRSroot it didn't work and my phone has been acting weird. The phone works, but it seems like there is more lag and I'm having data connection issues. Such as some apps take a long time to open and load. For some reason AT&T could not push the Lollipop update to my phone. I'm thinking the phone thinks it's rooted but it won't give me root permissions. I finally got the update when my gut told me to clear the cache in Google Services Framework. I tried that recently but I got nothing. I don't mind doing a factory reset to see if that fixes anything but I have done so much in Minecraft and I can't figure out how to back it up. Does anyone have an idea they can throw at me?
    04-28-2015 11:21 PM

Similar Threads

  1. Android Auto not working Verizon Galaxy S5 HELP PLEASE!
    By Travis Johnson9 in forum Android Auto
    Replies: 10
    Last Post: 06-11-2016, 11:46 PM
  2. Replies: 7
    Last Post: 04-29-2015, 04:07 PM
  3. How can I uninstall Lollipop 5.0 from my Galaxy S5?
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-28-2015, 10:31 PM
  4. How do I play Google Play Music on my Galaxy Gear S?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-28-2015, 10:06 PM
  5. Replies: 0
    Last Post: 04-28-2015, 09:45 PM