1. AC Question's Avatar
    I have connected my phone to my computer in the past to access files, transfer pictures, etc... I did this all through Windows explorer. Recently, when I plug my phone into my computer, the computer doesn't recognize the phone is connected at all, but the phone does says charging. I have uninstalled and reinstalled the USB drivers twice now with no results. I have reset the phone and enabling USB debugging. No results. I'm using android 4.4.4 AT&T, not rooted.
    04-29-2015 07:42 PM
  2. SpookDroid's Avatar
    Did you update your phone recently? Most of the time uninstalling the drivers should work, but you could also try uninstalling/re-installing Kies (remember to reboot your computer after uninstalling and before re-installing). Also using a different cable/port can help debug things.
    B. Diddy likes this.
    04-29-2015 10:04 PM
  3. Geoff Lodder's Avatar
    Yes I did update the software recently. From 4.4.2 to 4.4.4 I believe. I never installed Kies to begin with, I just downloaded the driver from Samsung's website and installed it that way, which worked at the time. The cable I'm using is the one that the phone came with. My computer has 2 USB 3.0 ports and I've tried both with no luck.
    04-29-2015 10:18 PM
  4. SpookDroid's Avatar
    I would then try uninstalling the drivers, reboot, and install Kies. Even if you don't use it, it comes with the drivers and updated ones, too. Might help.

    As for the cable, it can't hurt to try a different one also. I know it shouldn't affect it if you're good to your cables, but sometimes they do fail. In any case, I'm sure you have another one lying around, even if it's a 2.0 one just to test things out.
    04-29-2015 10:23 PM
  5. Geoff Lodder's Avatar
    Ok, I uninstalled the drivers again, rebooted and installed Kies 3 and still nothing on the 3.0 port. I tried plugging the cable into a normal USB 2.0 slot and Kies then recognized the device was connected. It's just a shame that I won't be able to utilize the 3.0 capability.
    04-29-2015 10:37 PM
  6. SpookDroid's Avatar
    Same cable but on an USB 2 port? Do you have any other 3.0 devices you can test? If your computer doesn't recognize those, then it's a computer driver problem for the USB port itself, not the phone. If your computer recognizes your other 3.0 device, try that cable (if possible) with your phone. Does it work?
    04-29-2015 10:41 PM
  7. Geoff Lodder's Avatar
    Unfortunately my phone is the only USB 3.0 device I own. I don't think the problem is with the port because I have used it before with no problems. Thank you for your help. The immediate problem of not being able to interface my phone with my computer is fixed. When I get my next USB 3.0 device, I can look into this again and see if the problem is with the port after all. Thanks again.
    04-29-2015 11:13 PM
  8. SpookDroid's Avatar
    Glad I could help, even a little. So weird though. I guess I would try the same phone in a different computer with USB 3 ports, see if that recognizes it. It might be a driver issue with the new update and Samsung hasn't fixed it, but it's still weird that it only happens with 3.0 ports. I would also try (but only out of curiosity) using a 2.0 cable on the 3.0 port that doesn't recognize it and seeing if that helps.
    04-29-2015 11:46 PM

Similar Threads

  1. I can't turn my flash light off my Sony z3 compact
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 11-06-2015, 11:50 PM
  2. Got my International Unlocked Phone today... Can I ...?
    By captivedroid in forum Samsung Galaxy S6 edge
    Replies: 8
    Last Post: 04-30-2015, 11:32 AM
  3. No password option for wifi connections on Galaxy s3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2015, 10:24 PM
  4. Galaxy S4
    By wanderlust 2013 in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2015, 09:52 PM
  5. Galaxy S4 Lollipop update?
    By wanderlust 2013 in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2015, 07:39 PM