1. AC Question's Avatar
    I've tried EVERY POSSIBLE METHOD ON GOOGLE!!! but i just can't seem to get it to work!! There's one major method that's been on almost website which is to load the zip file and install it from recovery mode. I've done this a few times using files from different websites, but i always get the same outcome. The outcome is this...After installing from recovery mode and all is well, my phone starts to boot-loop for atleast 20-30 times before it boots normally, as if it automatically reverts to factory settings or something. I dunno what to do, i've tried other rooting methods by connecting it to a windows-pc and rooting it from there, but no nothing is working.
    05-03-2015 01:15 PM
  2. Rukbat's Avatar
    If the files in the zip file include an exploit that can be used to root your phone running the version of Android it's running (and it's different for almost every phone/version combination), it will root. If not, it won't. You have to find one that specifically names your model phone and the version of Android it's running. Jusr running rooting zips at random is probably your worst chance of finding one that will work.
    05-03-2015 07:41 PM
  3. Just a Breeze's Avatar
    Ok that's understandable, so what if i can't find any program out there for my specific android version and baseband version? What if i install a custom ROM and try to root that custom ROM instead? And lets say that baseband number stays the same but the Android version changes, can i just find a program that would root that Android version? Or do i also have to match it with the baseband version (if this is true, then it will render the point of installing a custom ROM totally useless to me)...my baseband version is i9001DXLE1, build number is GINGERBREAD.DXLD3....I swear i've been searching for solutions for far too long...i'm starting to think my stock firmware is corrupted or sumthing

    PS: I fixed the problem i had with the stock recovery making my phone re-boot like a million times by getting CWM...but any method of rooting is still unsuccessful...WHAT IS WRONG WITH MY PHONE!??!
    05-03-2015 10:32 PM

Similar Threads

  1. Replies: 6
    Last Post: 05-04-2015, 05:02 PM
  2. ZTE N9810 / Vital / Supreme Soft Brick no Root, how can I fix this?
    By FasterThanUr in forum General Help and How To
    Replies: 1
    Last Post: 05-04-2015, 03:51 PM
  3. How to root a Haier W627 4.4.2 ?
    By androidw627 in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 05-03-2015, 12:55 PM
  4. Where have my calendar events gone?
    By sharisel in forum Ask a Question
    Replies: 0
    Last Post: 05-03-2015, 12:51 PM
  5. How do I get to my clipboard to get my music?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 05-03-2015, 12:39 PM