1. AC Question's Avatar

    Have had a note 4 for couple months and upgraded to lollipop few weeks ago.

    No issues until 2 days ago when my Home button , recent apps button stopped responding - Home button works to turn waken or for voice command but not when in app to take me back to home screen !

    My flow on swiftkey also just stopped working even though it is enabled in settings !

    Have done the clear cache thing and am fresh out of ideas!

    Any help much appreciated!

    05-06-2015 10:57 AM
  2. chrisrainespro's Avatar
    Since you didn't have these issues immediately following your Android update, I am skeptical that the issue is a faulty firmware update, however, it could very well be a faulty/buggy app update. Do you remember if any Apps updated around the time that this started to occur? Do you have your Apps on Auto Update? I have found that manually updating my apps, although time-consuming, helps me keep a better eye open for potentially buggy updates.

    Also, you might try uninstalling the Swift keyboard and then reinstalling it.

    Also I would check SYSTEM SETTINGS, APPS, and swipe over to "running" to see if something is draining your RAM.

    ~~Learning is a never ending adventure~~
    05-06-2015 12:02 PM
  3. Rachael Smith1's Avatar
    cheers for reply - i think some have autoupdate but not sure which !

    do you think i should do factory reset?

    I have backed up on samsung kies - though if i factory restore then restore from backup i will just have the same problems i presume!?

    Thanks again
    05-06-2015 12:04 PM
  4. chrisrainespro's Avatar
    I really wouldn't resort to the factory reset just yet, as you stated you may just end up with the same issues once you restore your apps.

    Try uninstalling the Swift Keyboard and reinstalling it. Also check your RAM to see if there is anything using up your memory (System Settings, Apps, Swipe over to "running". At the bottom it should tell you how much RAM is in Use out of How much is available on your phone)

    ~~Learning is a never ending adventure~~
    05-06-2015 12:10 PM
  5. Rachael Smith1's Avatar
    thanks again - just uninstalled swiftkey and nothing ! looked at running apps - theres a lot on there running none that look like they are taking up more than the norm - is there anything else you can think i can try?

    Thanks again!
    05-06-2015 12:22 PM
  6. chrisrainespro's Avatar
    Actually, I have been doing some research and it seems that the problem is the Firmware update. Sometimes when you have such a large update, it is better to start with a clean slate. So make sure you have everything backed up, do a factory data reset. When the reset is complete you will need to update to Lollipop once more before you restore any of your apps. I have seen many people posting that they were experiencing the same issues that you described and a factory reset immediately followed by a firmware upgrade to Lolipop, and finish it up with a restore of your Apps and Files. From what I have read, this is working for everyone that has tried it. And I learned something new today. Please let me know how it goes.

    ~~Learning is a never ending adventure~~
    05-06-2015 02:22 PM
  7. Rachael Smith1's Avatar

    Thanks for reply again! My phone is now working though i didn't have to do a reset. I had a micro sd card in phone and when took it out everything worked! No idea why the card seemed to have done this ?

    Thank you so much for your help!
    05-07-2015 03:54 AM

Similar Threads

  1. How do you remove/uninstall native Mail app in Galaxy S6?
    By Malcolm McKinley in forum Samsung Galaxy S6
    Replies: 5
    Last Post: 07-19-2016, 08:12 PM
  2. Where is the clipboard on my Galaxy tablet?
    By AC Question in forum Samsung Galaxy Tab
    Replies: 2
    Last Post: 10-11-2015, 07:20 AM
  3. How can I prevent messages from showing on my locked screen?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-07-2015, 02:06 AM
  4. Replies: 1
    Last Post: 05-07-2015, 02:03 AM
  5. How do I turn of a Security Threat Info Submission Request?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 05-07-2015, 01:53 AM