1. Rickp55's Avatar
    I have an AT&T Galaxy S5. I have followed all of the instructions that I can find trying to silence my email notifications, both vibrate and audible. I have gone into general and app - specific settings but still get these notifications. I can silence all, but then I don't receive text notifications. This started before the 5.0 update and continues after.

    Posted via the Android Central App
    05-06-2015 10:03 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Just to be sure--you opened Email, tapped Menu>Settings, selected the email account in question, and adjusted the notification settings there?
    05-07-2015 12:49 AM

Similar Threads

  1. How to stop my SGS6 from auto-sending texts to work email?
    By KPezzcandy1 in forum Samsung Galaxy S6
    Replies: 15
    Last Post: 07-13-2017, 06:10 AM
  2. Can I get some help with my Samsung Galaxy S5 Echo?
    By AC Question in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-07-2015, 08:30 AM
  3. Replies: 1
    Last Post: 05-07-2015, 01:03 AM
  4. Replies: 1
    Last Post: 05-06-2015, 10:30 AM
  5. How do I turn off text notifications in the s window screen?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-06-2015, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD