1. AC Question's Avatar
    Hi All,

    I've been having an ongoing issue with my Samsung S4; OS 4.4.2.

    The airplane mode turns on and off for a split second, just enough to stop mobile data and the aerial, leaving my phone unable to go online or receive data.. Airplane mode turns on for less than a second (you can see it in the notification pane flicker) and then off again for maybe 30-60 seconds.. Then turns on again, just for a split second, then off again.. It just keeps repeating this over and over.. It also cuts off phone calls if I try calling anyone and text messages will remain unsent..

    I was solving the issue temporarily by pressing 'Clear Memory' in the Ram section, which would usually pop up '42 applications closed'. This was an annoying thing to do every time I restarted or turned my phone on, but it did let me use my Mobile Data.. I'm not even sure if that was the fix, I sometimes thought it was just the phone taking a while (up to half an hour) to sort its self out.

    Now that temporary fix isn't working.. On top of that, now if I try clearing the memory too often the phone resets entirely.. Eventually airplane mode does stop flicking on and off, but then every so often it will start up again! *Insert Rage*

    Right now I'm looking at a factory reset phone (with 4.4.2), with no downloaded apps and the airplane isn't turning on and off, but I know from experience it will start up again, most likely in the next few hours.. (I should keep an eye on it to see if it resets itself).

    I've tried everything I can think of, uninstalling applications (tasker, widgets, system apps such as rotation manager and avira antivirus, etc), to no avail.. I have done a full factory reset twice now to see if I could erase the issue completely and it still happens even with no other apps installed..

    I bought the phone outright and didnt have this issue for about 8 months. The OS has been upgraded since that time, it wasn't 4.4.2 to begin with.. Sadly a factory reset takes it back to 4.4.2 and not the previous version, I would have liked to see if the issue is with the latest OS.

    Any and all advice is really appreciated, after trawling the internet I haven't found anyone else with my issue.. I'm at the stage of sending it back to the place I bought it and hoping they can look into it..

    I guess my main questions are:

    Is this a firmware bug?

    Is there an easy way you back roll back the OS version?

    Could it be a hardware issue?

    Has anyone else ever had this issue before?

    What can I do to FIX this forever?

    Many thanks in advance,
    Sad Android User
    05-06-2015 10:57 PM
  2. Tim Foolery's Avatar
    also good to note: Model number is GT-I9506
    05-06-2015 11:05 PM
  3. Tim Foolery's Avatar
    Tried factory reset without SD card to see if there was a bug with that.. Same issue

    Damn you Satan.
    05-07-2015 02:18 AM

Similar Threads

  1. Replies: 4
    Last Post: 05-08-2015, 09:56 AM
  2. Why do Gmail and Hangouts only work on my home network?
    By AC Question in forum HTC One Series
    Replies: 3
    Last Post: 05-07-2015, 05:06 PM
  3. How to activate the In-band ringer for LG G3?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-07-2015, 12:40 AM
  4. Replies: 0
    Last Post: 05-06-2015, 10:45 PM
  5. What S5 mini will work best on Cricket wireless?
    By AC Question in forum Samsung Galaxy S5 Mini
    Replies: 0
    Last Post: 05-06-2015, 10:42 PM