1. vishaltayal's Avatar
    I have been successfully using Whatstasker on rooted Nexus 4,OnePlus One as well as a rooted Videocon A27i.

    However, no matter what I try, it just doesn't want to work on a rooted Asus Zenfone 4.5 (A450CG). I have tried uninstalling & reinstalling the app but it still doesn't work- quite frustrating indeed!

    Any ideas or suggestions what might be causing this issue and how to resolve it?
    05-11-2015 02:44 PM

Similar Threads

  1. Why mobile data turn on when its off in setting ???
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 05-13-2015, 07:49 AM
  2. Titanium Backup on Nexus 6?
    By WebOS Refugee in forum Google Nexus 6
    Replies: 10
    Last Post: 05-12-2015, 08:51 AM
  3. Replies: 1
    Last Post: 05-12-2015, 02:18 AM
  4. Root has been achieved!!!!!!
    By munnarg in forum Samsung Galaxy S6 edge
    Replies: 0
    Last Post: 05-11-2015, 02:06 PM
  5. Why can't I see some AVI videos on my Iconia tablet?
    By AC Question in forum Acer Iconia Tab 10
    Replies: 0
    Last Post: 05-11-2015, 01:33 PM