1. AC Question's Avatar
    Bootloader failed on nexus 7 2012 32gb - but I have still got bootloader ability with Nexus rootkit tool to write fastboot flash files.

    Trying the ota 5.1 to 5.1.1 update I somehow managed to hardbrick my nexus 7. It worked at first but reported 6g and it is a 32g device. So I tried to turn bootlock closed and then reopen it and now I have the dreaded bootloader failed issue. The thing is I can write bootloaders and boot files etc with nexus rootkit but it isn't helping - I can get it to TWRP recovery screen but I don't know what to do from there - It is using bootloader interface and I can also get the MTP device whilst in the TWRP - is there ANYTHING I can do to get the bootloader re flashed in this condition??
    05-13-2015 06:58 PM

Similar Threads

  1. Way to turn off the notification for mobile data?
    By MonkeyNews in forum Samsung Galaxy S6
    Replies: 5
    Last Post: 01-13-2016, 02:25 PM
  2. Lollipop multitasking or Sense?
    By Domenick Labozetta in forum HTC One M8
    Replies: 1
    Last Post: 05-16-2015, 07:53 AM
  3. Why isn't my HTC Vivid allowing me to view my photos?
    By AC Question in forum HTC Vivid
    Replies: 1
    Last Post: 05-13-2015, 10:11 PM
  4. How can I get my Gear Fit to work with my S Health?
    By AC Question in forum Samsung Gear Fit 1 & 2
    Replies: 0
    Last Post: 05-13-2015, 06:23 PM