1. AC Question's Avatar
    Tried recovery and factory reset modes and nothing happens. The logo stuff loads and then the screen turns black in all modes-normal, recovery, and factory. Hooking up to PC with USB and PC does not recognize it.What can I do to try to recover? I have AVAST premium installed but dont know how to get to it if PC doesnt recognize it and I cant do recovery or factory reset modes. HELP!!!
    05-13-2015 07:13 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! What kind of email was it? In retrospect, did it seem like a malicious email sent by a friend's hijacked email account? Was it truly a .doc or .docx file, or were there any other extensions? It sounds like you may have accidentally downloaded and installed a malicious app. Have you already tried booting into Recovery mode? If you can get there, you could try wiping the cache partition first, but if that doesn't help, then do a factory reset. https://motorola-global-portal.custh...p/30,6720,9197
    Laura Knotek likes this.
    05-13-2015 10:05 PM
  3. Rukbat's Avatar
    Sounds more like a malicious app that wiped the entire phone. If you can't get anywhere, start looking for JTAG services on eBay that can handle a Moto X 2013. Reflashing the ROM with repartitioning would remove anything.
    Laura Knotek likes this.
    07-18-2015 09:23 PM

Similar Threads

  1. How can I get MMS working on my Nexus 5?
    By theamaxingblob in forum Google Nexus 5
    Replies: 4
    Last Post: 05-14-2015, 12:17 PM
  2. Why isn't my HTC Vivid allowing me to view my photos?
    By AC Question in forum HTC Vivid
    Replies: 1
    Last Post: 05-13-2015, 10:11 PM
  3. Replies: 0
    Last Post: 05-13-2015, 06:58 PM
  4. Replies: 0
    Last Post: 05-13-2015, 06:47 PM
  5. How can I get my Gear Fit to work with my S Health?
    By AC Question in forum Samsung Gear Fit 1 & 2
    Replies: 0
    Last Post: 05-13-2015, 06:23 PM