1. AC Question's Avatar
    My phone shows my wifi security as WEP when I know that its WPA2, so whenever I try to connect to my wifi, it fails to "obtain IP address" and says "AP currently not in use" and fails to connect. When I change the router security to WEP the phone does connect, but I would rather not do so. Is there any way to what my phone identifies the wifi security to match up my routers?

    Ive tried all the methods of solving the "fail to obtain IP address" from toggling wifi power saving on/off to ensuring that I had available DCHP ports
    Using a static connection instead of DCHP works to 'get a connection' but fails in that I cannot browse the internet or anything; it displays "DNS probe finished no internet"
    05-17-2015 07:56 AM
  2. Crashdamage's Avatar
    Try these steps, in order, until it (hopefully) works. They are some of the most common fixes for stubborn WiFi connections and have been successful in many cases. Do 1-5 together, 6-10 one at a time. Just to be sure, start with a simple router reboot.

    1. On the phone go to: Settings > WiFi > Long-press on your network > Forget network.

    2. Turn off the phone.

    3. Unplug the power to the router for at least 30 seconds.

    4. Plug in the router and give it plenty of time to fully reboot, at least 3-4 minutes.

    5. Turn on the phone and try to connect.

    6. Open a browser and get into Setup in the router.

    7. Set security encryption to WPA2/AES. Do not use TKIP or AES/TKIP.

    8. Try setting static IP addresses.

    9. Update your router firmware.

    10. Try using Google's DNS servers. for the primary, for the secondary.

    Android since v1.0. Linux user since 2001.
    05-17-2015 08:10 AM
  3. Bobobit's Avatar
    I have tried steps 1-5, no dice. Same with Steps 6,7, and 10. I've tried setting static connections and it does connect but I fail to do anything that requires wifi, it just displays "DNS probe finished no internet" if I try to browse the internet.

    I have no clue how to do a firmware update, step 9, so any help would be greatly appreciated.
    05-17-2015 01:21 PM

Similar Threads

  1. How can I retrieved a password of privacy protection Cherry mobile me vibe?
    By AC Question in forum General Help and How To
    Replies: 11
    Last Post: 01-01-2017, 08:38 AM
  2. How do I unlock the privacy protection on my Cherry mobile me Vibe unit?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 07-08-2015, 01:41 AM
  3. LOLLIPOP UPDATE error - Can't connect to camera.
    By Amila Robise in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-18-2015, 08:52 PM
  4. How do you choose which app to download?
    By HYJC in forum Android Apps
    Replies: 1
    Last Post: 05-17-2015, 10:02 AM
  5. how to download on samsung phone facebook without error
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-17-2015, 06:53 AM