1. AC Question's Avatar
    okay so this is my very first android, so its pretty old. but, one day it just up and stopped working. what happens is, i turn it on, the tracfone symbol comes on, and, in the usual time it would boot, it just makes the sound again, and does that forever. i tried going in recovery mode, but it doesnt work, it just reboots. i press power+vol up, power+vol down, power+home. nothing works. the reason im just now trying to revive it is because i wanna try to get CM 12... lol. oh and, is their a android 5.0 rom for the ZTE Whirl?
    05-20-2015 08:29 AM
  2. Dalton Kinley1's Avatar
    this is my realt account, so reply to me thx.
    05-20-2015 08:35 AM
  3. beagle82's Avatar
    Have you tried to press home and vol up simultaneously and then the power on button. It should get you in to recovery.
    05-20-2015 02:09 PM
  4. Fedginator's Avatar
    If you can't get into recovery mode (but try as described) then you will have to reboot to bootloader and flash a system image and/or custom recovery

    Posted via the Android Central App
    05-20-2015 03:48 PM

Similar Threads

  1. 5.1.1 is rolling out :)
    By systemofadown1 in forum LG G Watch
    Replies: 13
    Last Post: 05-25-2015, 10:23 AM
  2. Replies: 1
    Last Post: 05-20-2015, 01:08 PM
  3. On the S3 mini, what is hangout used for?
    By AC Question in forum Samsung Galaxy S3 Mini
    Replies: 1
    Last Post: 05-20-2015, 08:41 AM
  4. Deleting messages in email from the server when you delete on your phone?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 05-20-2015, 08:05 AM
  5. How can I Restore my alcatel Pop C5 stuck in Boot Loop ?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-20-2015, 07:28 AM