1. AC Question's Avatar
    I was running a CM 12.1 nightly on my phone and I made the mistake of encrypting my phone (under settings->security) but it was getting very laggy. I read online that in order to de-encrypt the phone I had to do a factory reset. I was trying to flash today's nightly, but twrp was asking for a password. A password? Instead of flashing CWM, i decided to just do a factory reset (to de-encrypt the phone) and do a clean flash of the nightly and the updated gapps - but when I did the reset, it rebooted to recovery and just kept flashing the twrp screen. I tried to put the phone in download mode, and I did - but windows did not recognize the phone. I downloaded the drivers for the s3 - still didn't recognize the phone. I then downloaded kies (saw on a post), still didn't do anything. I tried on my older computer running win xp, and still was a no go (part of me wonders if this is just because I am using an old computer, but IDK). I was trying to charge the battery because I had been trying every/anything for hours - but the phone would just keep drawing power from the battery and boot looping. I was about to flash odin and see what my options are, but I decided to reach out and ask for help.....so here I am.... HELP!
    05-24-2015 03:53 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. I would try different cables, first. After that, reboot the PC. It may be possible the device is bricked. I have not dealt with anything like this before.
    05-24-2015 08:36 AM

Similar Threads

  1. Replies: 11
    Last Post: 06-01-2015, 10:44 AM
  2. Replies: 1
    Last Post: 05-24-2015, 05:38 PM
  3. Dropped my Phone - Screen issue
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 05-24-2015, 04:58 PM
  4. I can't recover my Android phone from soft break, can I get some help?
    By Akash Saxena in forum General Help and How To
    Replies: 1
    Last Post: 05-24-2015, 02:37 AM
  5. Replies: 0
    Last Post: 05-24-2015, 02:12 AM