1. AC Question's Avatar
    I already tried factory reset, nothing changes..! I'm pretty sure it has something to do with the installation of the new Android version!! It is maybe a phone calibration bug... I tried to calibrate my touch screen, but I haven't found any solution... :/

    Phone: Samsung Galaxy S4
    Android Version: 5.0.1

    Thank you in advance!
    05-27-2015 08:22 AM
  2. anon8380037's Avatar
    Hello. Do you mean an area of the actual screen above the Home button, or the back and menu buttons don't respond.

    Can you not use the main icons in the bottom dock.

    Have you used or changed a case recently. A magnetic clasp will usually do that to a corresponding are of the screen and would take a day or two to recpver.

    If it's a part of the screen it sounds like a hardware fault and would need checking by a reputable repair store for a quote.
    Kustrio likes this.
    05-27-2015 10:52 AM
  3. Kustrio's Avatar
    I mean the actual touch screen... I only have a plastic case, so that shouldn't cause the problem!! I also unscrewed the phone to see if the display connector is well plugged in, and it was... I want to send it in, but before I wanted to solve the problem by myself Oh, I also forgot to mention that the phone occasionally touches "itself" - it scrolls down, opens apps and sometimes the whole screen won't react until I let it be for 1-2 minutes!!
    05-27-2015 11:08 AM
  4. anon8380037's Avatar
    Welcome to Android Central. Thanks for registering.

    I could only guess as to the cause and have no solution.

    One of our most experienced site ambassadors has repaired many a device in a long career and he should be logging back soon. I will try to draw him to this if he doesn't pick it up. I can't say if will offer you hope, but stick around for a bit.

    I have a Samsung Note 3 but I left it to someone for a while. There are Samsung service codes that test the screen and sensors on non carrier versions but for the life of me I can't find them with my Motorola.

    If you are on VZW, AT&T etc they won't work, and it may be no use anyway. Yours sounds more serious.
    Kustrio likes this.
    05-27-2015 11:35 AM
  5. Kustrio's Avatar
    That would be awesome Sadly I'm not in the US, I'm living in Europe..! Thanks a lot for your help!
    05-27-2015 01:22 PM
  6. anon8380037's Avatar
    That would be awesome Sadly I'm not in the US, I'm living in Europe..! Thanks a lot for your help!
    http://forums.androidcentral.com/sam...dden-menu.html

    Try *#0*# send. I am in London with a factory Samsung from Amazon. US carriers/networks block service codes and other features.
    Rukbat may respond later, or you can ask direct. Say hello in Android Central Community - Introductions.
    Good luck.
    Kustrio likes this.
    05-27-2015 02:22 PM
  7. Kustrio's Avatar
    You mean I go to the General Test Mode with *#0*#, click on "Touch" and try, if the screen really isn't working? Yeah, tried that already xD I really tried almost anything
    05-27-2015 03:53 PM
  8. Rukbat's Avatar
    It sounds like a corrupt update - or a really strange coincidence. Can you ask your carrier to redo the update manually for you? Or back up the entire phone (see Backing up an Android Device) and ask them to flash the ROM? Carriers in the US (most of them, anyway) will do that, since they're responsible for the updates they send out. (The way Android gets updated is just begging for software corruption.)

    If not, I suppose you'll have to send it in. You've done about all the analysis you can do. (More, actually - most people wouldn't open the phone to check the connector.)
    anon8380037 and Kustrio like this.
    05-27-2015 06:40 PM
  9. Kustrio's Avatar
    That's actually exactly what I thought!! The problem was that manually reinstalling the Android OS is pretty frustrating and requires a root I think... However, now you confirmed my thoughts and I will go to T-Mobile to reinstall the OS..! If even that won't work I swear I'll go back to my Nokia 3310!! xD

    Anyway, thank you a lot for your help, Rukbat and Madd54!!
    anon8380037 likes this.
    05-28-2015 03:53 AM
  10. adam1389's Avatar
    I have a similar problem. It's not a hardware issue, I'm sure. It is only a problem, when I am trying to touch any quicksettings button (like Wi-fi, bluetooth, flashlight...etc) below the half of the screen from the dropdown menu. Any other way I have no problem with the sensitivity.
    I still haven't have any solution for that.

    Sony Z1 compact 14.5.A.0.270
    06-16-2015 06:39 AM

Similar Threads

  1. How do I turn off texts going to my email on a Galaxy 6?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2015, 08:28 AM
  2. Don't know how this pic came to be
    By GefH in forum Photo & Video Lounge
    Replies: 2
    Last Post: 05-28-2015, 08:36 AM
  3. Replies: 0
    Last Post: 05-27-2015, 08:20 AM
  4. Where can I go to clean out my junk filter on my Galaxy S4?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-27-2015, 08:18 AM
  5. Replies: 0
    Last Post: 05-27-2015, 08:16 AM
LINK TO POST COPIED TO CLIPBOARD