1. SnowSanta's Avatar
    I have had history with a root, but I did not want it anymore. So I removed it, and checked it with root checker, which said: this phone is not rooted.

    I tried to update after that, but when it is installing, on like 20% a dead Android logo says : error.

    Now I am worried about this has happened because of the root.

    You know how to solve this? Or you know someone who knows?
    05-29-2015 05:44 AM
  2. B. Diddy's Avatar
    Have you tried booting into recovery and wiping the cache partition? http://forums.androidcentral.com/nex...-recovery.html

    Is this an over-the-air update? You could also try manually installing the update: How to manually update your Nexus | Android Central. Find the correct factory image here: https://developers.google.com/android/nexus/images
    05-29-2015 12:13 PM
  3. LeoRex's Avatar
    Yeah, your nexus is unlocked... You can just load the factory image without wiping your data... Don't worry yourself with OTAs.
    05-29-2015 08:29 PM

Similar Threads

  1. How to make conference call from Lollipop?
    By Sergei Popov in forum Ask a Question
    Replies: 2
    Last Post: 03-09-2016, 07:48 AM
  2. Updated to V20i-EUR-XX
    By albie999 in forum LG G3
    Replies: 15
    Last Post: 06-19-2015, 01:35 PM
  3. Why am I unable to enter into download mode?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 05-29-2015, 12:22 PM
  4. How to turn off 'automatically choose network'?
    By Sergei Popov in forum Ask a Question
    Replies: 1
    Last Post: 05-29-2015, 06:10 AM
  5. Why is my Nexus 6 turning on by itself?
    By AC Question in forum Google Nexus 6
    Replies: 0
    Last Post: 05-29-2015, 05:41 AM