1. AC Question's Avatar
    Hi everyone,
    I own a Moto G 4G phone. It isn't rooted and only one external app from an unknown source has been downloaded (ShowBox or MovieBox to Apple users - similar to Netflix), I'm also worried this affects the possibility of sending it back to Motorola for repairs. For the last couple of months my phone has been turning off with no response whatsoever. Charging makes no difference and the battery is not user removable, removing the sim card does nothing either. Usually after a few hours it turns on with 0% battery. It started to happen more frequently, once every week or two. Today it happened again but I've become used to it. Unfortunately it was unresponsive for longer until it showed the following screen (please see below) I tried selecting Normal Powerup but it refused to respond. I obtained that picture from another forum (xda developers) which gave information about 'flashing' 'Brazilian 5.0 update' and 'stock ROM' and many other things that I don't understand. It seems to be a very complex problem beyond my comprehension and technological ability. I need help from people who may know what the problem is or how to solve it. I currently use the KitKat version of Android and think my device is in line for the Lollipop update but it hasn't arrived as far as I know. Does this have anything to do with that? Or is it the external app I downloaded from a website? Maybe I've been hacked? Sorry if these suggestions seem absurd but I have very little knowledge in this area and it appears to be quite serious. I have not tampered or modified the hardware in anyway. Currently the screen is showing again but had turned off before. I am leaving it to charge. This is what it says:

    AP Fastboot Flash Mode (S)
    41.13(*) (sha7dc8e78, 2014-06-16 16:33:29)
    CPU: MSM8926
    eMMC: 16GB Sandisk RV=00 PV=14 TY=00
    DRAM 1024MB Samsung S4 SDRAM DIE=4Gb
    Battery Low (in red ink)
    Device is LOCKED, Status Code: 0
    Connect USB Data Cable

    Boot Mode Selection Menu
    Vol Up Selects, Vol Down Scrolls
    Normal Powerup
    BP Tools
    Fastboot Reason: Failed to initialize partition table

    Like I said I tried selecting Normal Powerup to no avail I hope this information is useful and I am very grateful for any responses or recommendations.
    05-30-2015 02:00 PM

Similar Threads

  1. Replies: 2
    Last Post: 06-23-2015, 05:29 PM
  2. moto360 screen does not turn on anymore when I lift my wrist.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-20-2015, 11:03 AM
  3. I've locked myself out of my Galaxy S5. How can i get back in?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-31-2015, 01:45 AM
  4. Replies: 1
    Last Post: 05-31-2015, 01:42 AM
  5. Why can't my laptop see my Samsung Note 4 Edge?
    By AC Question in forum Samsung Galaxy Note 4
    Replies: 2
    Last Post: 05-30-2015, 04:21 PM