1. AC Question's Avatar

    I am trying to return my HTC One X to stock from the resurrection mod.

    I have Clockwork recovery.

    I am from NZ and I downloaded this ROM:


    I tried to run it but it cannot connect to my phone.

    I did some digging and found that i can run the program and at the second step just copy the rom.zip from my profile to my sdcard:

    Eg: the rom.zip from here:

    I did this and then went to clockwork recovery mod and tried to install from zip file. However it says:

    E:Can't open /storage/sdcard0/rom.zip (bad)

    My version-main: 4.19.781.6

    Can anyone tell me what I am doing wrong... do i have the wrong RUU?

    Thanks in advance.
    06-01-2015 06:06 PM

Similar Threads

  1. Unable to Get Email
    By amazondrone in forum Samsung Galaxy S4
    Replies: 9
    Last Post: 06-04-2015, 07:52 PM
  2. Replies: 1
    Last Post: 06-01-2015, 06:18 PM
  3. Should I try to install cyanogen 11?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-01-2015, 06:10 PM
  4. How to fix a Droid Mini that's completely unresponsive?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-01-2015, 05:54 PM
  5. Replies: 1
    Last Post: 06-01-2015, 05:35 PM