06-16-2018 01:08 AM
29 12
tools Reply
  1. AC Question's Avatar
    My BLU Studio 6.0HD has just recently updated with the Lollipop 5.0.2 and ever since then I can not figure out how to stop the vibration when I dial a call and or answer/ignore an incoming call. I have been to every Menu>Settings for both the General Settings for Sound and Notification, also have been thru the entire section for the Settings in the phone App.. I have turned off everything for vibrate in both areas..and it still will vibrate when calls connect... Is this a Lollipop bug or is there another section that has been added?? Please help I cannot stand vibrate!!
    06-08-2015 01:56 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! In the Phone app's settings, go to Call Settings. Is there an option for Call Connect Notification?
    06-08-2015 08:04 PM
  3. Joe H2O's Avatar
    No there isn'tHow to Stop vibration for call connection??? PLease help!-screenshot_2015-06-08-21-16-11.png
    06-08-2015 08:19 PM
  4. B. Diddy's Avatar
    That's General Settings--go back one level, and tell us if there's a Call Settings menu as well.
    06-08-2015 08:35 PM
  5. Joe H2O's Avatar
    How to Stop vibration for call connection??? PLease help!-screenshot_2015-06-09-09-17-38.pngHow to Stop vibration for call connection??? PLease help!-screenshot_2015-06-09-09-17-55.png

    Here are screen shots from the Call settings...
    06-09-2015 08:22 AM
  6. B. Diddy's Avatar
    Hmm. How about the Additional Settings?
    06-09-2015 03:21 PM
  7. Javier P's Avatar
    Not sure if it will be the same in your phone but after lollipop the vibrate options are under settings - sound & notifications - other sounds.
    Attached Thumbnails How to Stop vibration for call connection??? PLease help!-1433882601879.jpg  
    06-09-2015 03:42 PM
  8. Javier P's Avatar
    You can use the search bar in the settings. Look for "vibrate" and check the different options.
    06-09-2015 03:46 PM
  9. B. Diddy's Avatar
    But does that vibrate option also account for the call connection vibration/tone?
    Tamaracastillo1990 likes this.
    06-09-2015 07:33 PM
  10. Tamaracastillo1990's Avatar
    I got the same issue. This worked! Thanks!
    06-09-2015 07:46 PM
  11. Javier P's Avatar
    But does that vibrate option also account for the call connection vibration/tone?
    Maybe I didn't understand the problem but I think that the OP is asking about dial pad tones.

    I can not figure out how to stop the vibration when I dial a call and or answer/ignore an incoming call.
    06-09-2015 08:14 PM
  12. B. Diddy's Avatar
    Oh, I thought he was talking about the call connection tone/vibration that some phones have--it occurs when the call actually connects.
    kgbme likes this.
    06-09-2015 09:06 PM
  13. Joe H2O's Avatar
    Yes Diddy that is what I am trying to get rid of...
    I have been thru all settings and truned off anything for calls and vibrate, nothing vibrates except for when I answer a call and it will vibrate right after the call actually connects.
    Here is the screen shot for Additional settings, nothing there for call connect...

    Also ~Javier I tried the search in settings for vibrate and nothing ever comes up..searched for call, connect, just the vib for vibrate and no results for anything close to call connection etc...
    How to Stop vibration for call connection??? PLease help!-screenshot_2015-06-09-09-17-55.png
    06-10-2015 07:24 AM
  14. Javier P's Avatar
    Oh, I see. My bad then. Never had a phone with that kind of vibration, just a funny tone when the call connects. As you can see in my screenshot I'm not a big fan of vibrations

    Maybe it's something related to your carrier and there's a setting buried in your SIM options. But the settings search should find it.
    06-10-2015 07:47 AM
  15. Joe H2O's Avatar
    It didnt start to vibrate for call connections until after the Lollipop update before I was running on KitKat with no issues...
    Here is also the Settings>Sound and Notification screen shot, I have had all the settings disabled and still will vibrate with call connections..
    How would I change the SIM settings if that is the issue???
    How to Stop vibration for call connection??? PLease help!-screenshot_2015-06-10-08-37-38seting.png
    06-10-2015 07:51 AM
  16. B. Diddy's Avatar
    Hmm, running out of ideas. Have you checked the Settings>Wireless & Networks>More​ menu? Look in the Cellular/Mobile Networks menu.
    06-10-2015 10:34 AM
  17. Joe H2O's Avatar
    Checked those as well, checked in the Alarm settings too....
    It is turning out to be one of the acient mysteries, like what the fox say? LOL
    Here are the screen shots for the More section and the Cellular/Mobile Networks..
    How to Stop vibration for call connection??? PLease help!-screenshot_2015-06-10-12-32-00.png How to Stop vibration for call connection??? PLease help!-screenshot_2015-06-10-12-32-18.png
    06-10-2015 11:39 AM
  18. Javier P's Avatar
    Yep. Those are the settings I was thinking of. Nothing there.

    I did a little search about this problem and most I found were quite old posts and people trying to ENABLE that vibration!

    It seems that there's a trick if you get root access and change some files content. Too much work I think. In some phones there's a setting called "ongoing calls", but it should be in your screenshots.

    Do you still have that vibration when someone answers your call and your screen is off (phone in your ear)?
    06-10-2015 12:28 PM
  19. Joe H2O's Avatar
    Yeah I am not trying to go the Root route...
    I was thinking the same thing that it is on a censor for vibrate if it is not up to an ear...I havent tested it yet...but still you would think that like other older OS there would still be an option to disable that feature.....
    06-11-2015 07:29 AM
  20. Javier P's Avatar
    Agree. It seems that option was removed in your phone (or by your carrier). Look.

    http://forums.androidcentral.com/sho...d.php?t=539478

    Sorry
    kgbme likes this.
    06-11-2015 09:01 AM
  21. Virajpal's Avatar
    I have the same issue after upgrading from 4.4.4 to 5.1. I am on Lenovo p70. This issue was not there earlier. How can the carrier control this?

    I am also seeing few more bugs after upgrading. Even after selecting the default sim to be used for calls and messages, I get this notification asking for the sim to be used. And the painful thing is that it doesn't go away even after closing it...

    Any assistance?

    Thanks
    11-17-2015 06:43 AM
  22. jimmycinla's Avatar
    Yeah I am not trying to go the Root route...
    I was thinking the same thing that it is on a censor for vibrate if it is not up to an ear...I havent tested it yet...but still you would think that like other older OS there would still be an option to disable that feature.....

    Did you (or anyone) find a solution for this on their BLU phone ?

    Thanks
    12-29-2015 12:40 PM
  23. fireballs10's Avatar
    I have a Blu Life One X with the same issue. It is not a glitch but a feature of the phone. I don't like it either and have searched for apps that might stop it--no luck. I did find a way to stop it, but I'm not crazy about the solution. Settings>Battery>Settings (3 dots on top right).> Battery Saver> Turn On.

    This will stop the call on connect vibration, but at a price, so I don't use it. It puts (at least on my phone) a very intrusive orange bar on the top and bottom of my screen. But it will stop call on connect vibration.
    kgbme likes this.
    03-08-2016 12:49 PM
  24. fireballs10's Avatar
    Read my post for a solution
    03-08-2016 12:51 PM
  25. Hemanth K1's Avatar
    SUPER.....
    07-13-2016 04:41 AM
29 12

Similar Threads

  1. How to get quick charge on lg g4?
    By Throwbackent in forum LG G4
    Replies: 11
    Last Post: 10-04-2015, 09:14 AM
  2. Will the Galaxy Mega update to Lollipop?
    By AC Question in forum Samsung Galaxy Mega 6.3
    Replies: 3
    Last Post: 07-15-2015, 05:11 PM
  3. How to get rid of "other contacts" from Gmail
    By ArtieTheOneManParty in forum LG G3
    Replies: 2
    Last Post: 06-09-2015, 01:44 PM
  4. Why won't my wifi connect?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 06-08-2015, 08:06 PM
LINK TO POST COPIED TO CLIPBOARD