1. Alex's Avatar
    I put my phone (Galaxy S5) in Ultra Power Saving Mode earlier today when the battery was low. I just plugged it into a power source and switched it out of UPSM when the battery got a little higher. However, none of my normal apps are showing up--only the ones I can normally use in UPSM. The other apps still appear in the Application Manager, but they are all "disabled" and I can't enable them.

    I tried switching back into UPSM and back out a few times, but that didn't fix the problem. I also tried a soft reset to no avail. Does anyone know how I might be able to fix this and get my apps back to where I can use them?
    06-11-2015 10:34 PM
  2. Alex225's Avatar
    By way of update, I've discovered that if I go into "Show Disabled Apps" from the options menu in Apps, I can get my apps to show up again, and some of them will run as normal. I am still unable to run others, though, so I'm still looking for any help I can get.
    06-11-2015 11:54 PM

Similar Threads

  1. Can someone help me to NOT HATE my Galaxy S6?
    By vegetaeater in forum Samsung Galaxy S6
    Replies: 28
    Last Post: 03-22-2016, 01:22 PM
  2. Can I get some help to save data with recovery (Samsung Note 2)?
    By AC Question in forum Samsung Galaxy Note 2
    Replies: 3
    Last Post: 06-15-2015, 10:09 PM
  3. How can I unlock a screen lock on a Galaxy Note 2?
    By AC Question in forum Samsung Galaxy Note 2
    Replies: 1
    Last Post: 06-11-2015, 11:15 PM
  4. Replies: 1
    Last Post: 06-11-2015, 10:31 PM
  5. S6 stuttering in games
    By 11900chris in forum Ask a Question
    Replies: 0
    Last Post: 06-11-2015, 09:57 PM