1. HelloCupo's Avatar
    Like the title says I've updated my phone when I had root, the root was working fine before the update (which is still 4.1.2) and now the root is corrupted. My phone is still ok, but SuperSU says that the binarys aren't there. /xbin I have a file called "su" but I can't delete it without root access. Now none of the apps that need root are letting me use them. I've factory reseted from Recovery and Backup And Reset and have done a Hard Reset from the Power + Down Button. I can see it can delete System files so is there also a computer app to access system or /root files w/o root? Oh yea, I already tried re rooting. It keeps saying my phone is incompatible. I used towelroot to root the first time and I did it again now and it says it's incompatible and I used framaroot now and it says Failed Error code #7. I also tried to unroot too. Thanks!
    06-13-2015 09:58 AM
  2. HelloCupo's Avatar
    My phone is LG Optimus F3
    06-14-2015 04:57 PM

Similar Threads

  1. Replies: 1
    Last Post: 06-15-2015, 10:49 AM
  2. How to root my Micromax Canvas A120?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 06-15-2015, 09:36 AM
  3. On 5.0... worth updating?
    By Ronan1287 in forum Samsung Galaxy S5
    Replies: 7
    Last Post: 06-13-2015, 05:51 PM
  4. How to root Arc Mobile Nitro 401D?
    By Rexel Eusef Bartolome in forum Legacy Android & Other OS's
    Replies: 0
    Last Post: 06-13-2015, 09:49 AM
  5. Replies: 1
    Last Post: 06-13-2015, 09:22 AM