1. AC Question's Avatar
    Everything else works fine. I tried clearing the cache but that didn't help. Tried holding the power button...still have the issue. Only app with the problem. Thank you in advance.
    06-17-2015 02:15 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is this a Tab 4 Nook? Did you clear the Pinterest app cache or the system cache partition? If you cleared the app cache, did you also try clearing the app data as well in the App Manager?
    06-17-2015 02:44 AM
  3. Sheila Connor's Avatar
    I have even removed still getting same error
    06-25-2015 07:29 PM
  4. B. Diddy's Avatar
    How did you install Pinterest? From Google Play Store, or a different app source?
    06-27-2015 02:17 AM
  5. James Anderson17's Avatar
    Trying to help my Mother: I get the same message "Unfortunately, Pinterest has stopped" when the app has been on for a short bit (say less than 30 seconds to a minute at most). I have done the following:
    1. cleared the cache
    2. cleared the data
    3. uninstalled and reinstalled.
    4. checked for an update- which there isn't any.
    This tablet is a Nook HD+ with software version 2.2.1
    When I go into settings for the brief few seconds the app cooperates it will not cut off while I'm in the settings area, but once I go into the main app area it again quits functioning. Any thoughts as to how to fix this problem?
    Sheila Connor likes this.
    08-05-2015 09:13 PM
  6. Sheila Connor's Avatar
    I have the same problems even uninstalled and added back no resolution....very maddened
    08-06-2015 08:11 PM
  7. Sheila Connor's Avatar
    From the nook hd + apps
    08-06-2015 08:13 PM
  8. SLippiatt's Avatar
    Having same issue with Nook HD+. It has been a problem for at least last two months ir longer. I've tried all suggestions listed in this thread with no luck. Any further resolutions?
    08-19-2015 09:13 PM
  9. 1dacount's Avatar
    This happend to mine. I unstalled pintrest then reinstalled it from google play. Somehow the nook version (older version) was installed by my kid. Makesure that the pintrest icon does not have the nook symbol next to it.
    10-11-2015 04:55 PM
  10. origami katakana's Avatar
    I'm having the same problem but for YouTube and Facebook. Youtube is particularly annoying, as it keeps on popping up message while I'm in different apps unless I uninistall it. I've tried all of the suggestions and nothing has helped anything. Any further help would be appreciated.
    10-20-2016 01:50 AM

Similar Threads

  1. Save movies to SD card in restricted profile??
    By ZarathustraHead in forum Legacy Android & Other OS's
    Replies: 2
    Last Post: 04-19-2016, 10:56 PM
  2. How do I root my Celkon campus Whizz Q42?
    By Patelanup in forum General Help and How To
    Replies: 1
    Last Post: 06-19-2015, 11:59 AM
  3. Why is my Galaxy s6 not loading youtube comments correctly?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-19-2015, 11:53 AM
  4. How to screen shot on an LG G4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-17-2015, 02:48 AM
  5. Why can't I download messenger on Facebook?
    By AC Question in forum Android Apps
    Replies: 1
    Last Post: 06-17-2015, 02:48 AM