1. AC Question's Avatar
    I have a S3 and I will honestly say that it has been abused...about a day ago, the keyboard stopped appearing. I would tap a text box to type and it is as if the phone doesn't register that I want the keyboard. I have tried restarting my phone umpteen times with no luck and when I go to settings>app manager>running>Samsung keyboard>settings, the check box for the keyboard is checked, but shaded. I've tried going into the settings for the keyboard, but nothing happens. All help is greatly appreciated!
    06-17-2015 08:23 AM
  2. belodion's Avatar
    Have you tried a Cache Partition wipe?

    Posted via the Android Central App
    06-17-2015 09:00 AM
  3. Golfdriver97's Avatar
    Welcome to the forums. You can also try a reboot, or on a PC downloading a different keyboard from Play.
    06-17-2015 09:33 AM
  4. Lance McHatton's Avatar
    Same thing was just happening on my daughter's Galaxy S4. She was using the Swype keyboard that was native to the phone. I ended up having to swing it to Samsung keyboard. Swype keyboard just won't work right now. I know they're having vulnerability issues with keyboards so maybe that's it. I'm thinking I'll give them a week or two to fix those problems and maybe the "ain't showing up" problems will also be fixed. Maybe they just disabled it for now.
    06-19-2015 08:18 PM

Similar Threads

  1. Replies: 1
    Last Post: 06-19-2015, 02:58 PM
  2. Replies: 1
    Last Post: 06-19-2015, 02:57 PM
  3. Why won't my micro SD cards work?
    By AC Question in forum Samsung Galaxy S4 Mini
    Replies: 1
    Last Post: 06-19-2015, 02:53 PM
  4. Replies: 1
    Last Post: 06-19-2015, 08:51 AM
  5. After recharging battery phone won't start, what should I do?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 06-17-2015, 09:02 AM