1. AC Question's Avatar
    If I receive an incoming call while I am connected to hotspot, it automatically disconnects my hotspot. I am a student and I use my hotspot to do my online class work. If I disconnect during an exam, I receive a zero. How can I keep this from happening?
    06-22-2015 03:06 PM
  2. itguyjax8430's Avatar
    If I receive an incoming call while I am connected to hotspot, it automatically disconnects my hotspot. I am a student and I use my hotspot to do my online class work. If I disconnect during an exam, I receive a zero. How can I keep this from happening?
    Welcome to Android Central!

    Go to your phone dialer app, go to the settings, go to call, call rejection, and reject all incoming calls.
    06-25-2015 07:09 AM
  3. Eli_J_Tishbite's Avatar
    This did not work, is there another method?
    05-23-2016 02:19 PM
  4. Bonerpill's Avatar
    I would also like to know. On marshmallow you used to be able to enable do not disturb and it would not interrupt hotspot signal. I used to play Playstation online while I was traveling on my Hotspot and never had a problem. Marshmallow no doesn't do the same when you enable do not disturb.
    10-05-2016 01:11 PM

Similar Threads

  1. Replies: 20
    Last Post: 07-19-2018, 12:54 PM
  2. Why is my display not working?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-16-2015, 11:46 AM
  3. Replies: 1
    Last Post: 06-25-2015, 07:07 AM
  4. Sprint zone is not working on my Note 4. How do i fix it?
    By abuandrew in forum Ask a Question
    Replies: 1
    Last Post: 06-25-2015, 07:06 AM
  5. Battery drain with phone off? (GS6)
    By vincegospel in forum Samsung Galaxy S6
    Replies: 4
    Last Post: 06-23-2015, 08:21 AM
LINK TO POST COPIED TO CLIPBOARD