1. AC Question's Avatar
    So I'll admit I made some mistakes here probably but this is only my second attempt at rooting and messing around with custom roms before. (kind of a newbie aha). I've done it on my old Nexus 7 and had hardly any problems.

    So I rooted an old Samsung Galaxy S3 using Kingo ROOT which went relatively well. However, whenever I tried to go to recovery mode it would go to "Odin Mode" (?) and say "Downloading..Do not turn off target". I was a bit confused so I looked a around online and found an article that said installing RomManager would help. So I did. I tried to install ClockworkMod Recovery, and it said that it worked. And it had a shortcut to boot into recovery in app. I tried that and got into ClockworkMod and, without checking to see if it worked or anything (I.e turning on/off again and going back into recovery) and stupidly just went straight off installed and Cyanogenmod and the Gapps, and rebooted. This version (I cannot exactly remember and find which one at the moment) did not boot. This was okay I had experienced this before I wasn't worried. However, that changed when I tried to boot into recovery agian to restore my backup (which I remembered this time yay, I didn't on my Nexus) it went into the Odin mode agian and I cannot find anyway to go to ClockworkMod again. I've tried leaving the Cyanogenmod boot screen on all night, which didn't work. I had before left the " Downloading..(blah blah)" screen on as well to no avail. Is there anything else I can do? The backup is not on my PC, its on the phone (again, rushing way too much) and the phone does not connect to my PC.
    It isn't the biggest deal in the world if there is no fix the phone is old and in terrible condition. It's impossible to use outside of the house as the battery runs flat VERY quickly and the screen, back and bezel is chiped, scratched and cracked. My uncle did not treat this thing nice! But yes it'd still be nice to have a fix, but not a huge deal if there is none

    (Also, I apologize if this is an easy fix and I'm just stupid, again, I'm new to this)

    Thanks, Josh
    06-24-2015 06:18 PM

Similar Threads

  1. Why do my project Fi incoming SMS goes to Hangouts?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 06-26-2015, 02:23 PM
  2. Galaxy s5 wifi problem
    By jacko_seven in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 06-25-2015, 03:26 AM
  3. How many amps to charge the LG L90?
    By MichaelRS in forum General Help and How To
    Replies: 2
    Last Post: 06-24-2015, 09:06 PM
  4. I cannot log in any website. I am using samsung galaxy note 3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-24-2015, 06:48 PM
  5. Replies: 0
    Last Post: 06-24-2015, 06:03 PM