1. AC Question's Avatar
    Original question:
    It used have a notification when plugging in via USB where I could select a storage option. Now I get nothing but a charging beep. Tried all the ports, hubs, and cables. Developer options are on and DM mode is disabled. Help?

    Answer provided by Rukbat:

    Windows key+R. Type in

    explorer

    and press Enter (or click OK).

    Go to This PC and you should see the Note 4. (The beep is the data pins, not the charging pins, so the computer is seeing the phone, you just set the option to not pop anything up when you plug the phone in.) If you don't see the phone, right-click an empty space in the window in the drives or network area click , then click View, then click Expand all groups.

    If you want the popup every time you plug the phone in, go to Control Panel/Autoplay, scroll down to the phone and set it to ask every time.

    Updated question:
    It still doesn't work, nothing shows up. The phone is what beeps, not Windows. Nothing is showing up on the computer, and no USB connection options appear on the phone either. This is driving me up the wall! I didn't have this problem before upgrading to the plague that is Lollipop.
    06-24-2015 06:11 PM
  2. itguyjax8430's Avatar
    Welcome to Android Central!

    Check out this guy's thread see if it works.


    http://forums.androidcentral.com/sho...d.php?t=545242
    06-24-2015 07:46 PM

Similar Threads

  1. Why my Galaxy S4 blocked after installing 360 security?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-24-2015, 05:56 PM
  2. How can I remove 360 security from Samsung Galaxy S4?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-24-2015, 05:43 PM
  3. draining battery overnight since lollipop
    By Pedro Obengar in forum Dell Venue 8 7000 Series
    Replies: 1
    Last Post: 06-24-2015, 05:39 PM
  4. Replies: 0
    Last Post: 06-24-2015, 05:19 PM
  5. Replies: 0
    Last Post: 06-24-2015, 05:18 PM
LINK TO POST COPIED TO CLIPBOARD