1. AC Question's Avatar
    Today i bought new Moto e2 device and while i inserted the two sim cards... an exlamation mark shows on mobile signals for both sim cards and and i'm unable to connect to the internet.i tried to change the slim slots even the same result.tried facotry reset and everything... experts, please solve this problem.
    06-27-2015 11:18 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which carrier? Have you checked the APN settings to make sure they're correct?
    06-28-2015 12:57 AM
  3. Phillyjoeyb's Avatar
    It happens to me. After I do a prl update.. After a little it will do a 2nd prl update for the 2nd sim card. Then no signal or internet for 30 seconds or so.

    09-01-2015 09:03 PM

Similar Threads

  1. IP Address Not Available?
    By GD61 in forum AT&T Galaxy S III
    Replies: 2
    Last Post: 01-14-2016, 05:12 PM
  2. New images of Note 5 and not good news!
    By mchi5 in forum Samsung Galaxy Note 5
    Replies: 28
    Last Post: 07-16-2015, 01:50 AM
  3. can't download any app in google play store
    By Charles Mackins in forum Ask a Question
    Replies: 1
    Last Post: 06-27-2015, 12:18 PM
  4. Replies: 0
    Last Post: 06-27-2015, 11:10 AM
  5. Can't get into recovery or download - T-Mobile Galaxy S2 t989
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-27-2015, 11:04 AM